Facebook WiFi not working on “new style” page

Djsky123
Here to help

Facebook WiFi not working on “new style” page

I’m trying to set up a vlan on my MX64 to only allow users to access the internet if they check in using Facebook.

 

I have a couple of Facebook pages that I manage, and old style pages work just fine, however the “new style” Facebook pages throw up an error on the splash page saying to contact the administrator.


I would ask Facebook, but they have no way of contacting them.

11 REPLIES 11
alemabrahao
Kind of a big deal

@Djsky123 can you share the error screenshot?

Djsky123
Here to help

2951D5F4-18D9-45E4-AC97-6C5272977B29.png

Did you follow this link: https://documentation.meraki.com/General_Administration/Cross-Platform_Content/Facebook_Login?fbclid...

 

Have you checked the configuration on the Facebook page?

Yes, as I said, my other pages that I am an admin of, work just fine, just not specific pages that are facebook’s “new style” pages.

I will create e new page and perform a test. I will let you know as soon as possible.

alemabrahao
Kind of a big deal

@Djsky123, I just tested here and It worked as expected. I created a new page style and I linked this page with my SSID.

 

WhatsApp Image 2022-04-05 at 08.34.13.jpeg

Ok…. Was this set up on a meraki access point or the vlan on an MX?

 

i’m not using meraki access points.

 

would you care to PM and maybe test on my page if I grant you access on facebook?

I tested on MR but I can test with MX.

@Djsky123if you want I can test it with your Facebook page without problems.

alemabrahao
Kind of a big deal

@Djsky123  I performed a new test with MX and It worked fine. Here is my configuration: I created a new VLAN and performed an Access control configuration setting for my Facebook Page, and I created an open SSID and set it to use my new VLAN.

 

alemabrahao_0-1649162169485.png

 

alemabrahao_1-1649162221391.png

 

alemabrahao_2-1649162408915.png

 

 

 

By the way, make sure that you have configured a location on your page and the Workdays.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels