cancel
Showing results for 
Search instead for 
Did you mean: 

Disable wan port

SOLVED
Head in the Cloud

Disable wan port

Hey all,

 

my collegue is troubleshooting a problem, where we have on WAN1 ISP Router and WAN2 as Fallback LTE/4G Router..

 

He asked me if it is possible to disable wan2 so he can be sure its not the LTE router which is causing any problems... It is only ready, not active so I don´t think it will have anything todo with his problems, but I also never saw something how to disable a WAN port...

 

Only thing I know is to go to appliance status - Uplink and set wan2 to "disable". But to be honest, I didn´t do that so far and and it still looks exactly the same.

Is it really disabled?

 

Basic question I believe, shame on me, but dont know it...

 

 

2019-07-08 17_34_03-Security Appliances - Meraki Dashboard.png

1 ACCEPTED SOLUTION

Accepted Solutions
Head in the Cloud

Re: Disable wan port

So got a answer from the Support team:

 

Support:

From Dashboard you will only be allowed to disable one WAN uplink at the time. If you disable WAN2 you will not have the option to disable WAN1 as well but if WAN 2 is enabled you will have the option to disable WAN1. If you disable WAN2 in Dashboard and disconnect the WAN1 cable from your MX you will that the device will completely lose Dashboard connectivity because the WAN 2 is disabled. The ready status displayed in Dashboard for a disabled interface means that in case you decide to re-enable it the connection will be functional.

 

Me:

So it really is disabled, BUT its not shown as disbabed like other ethernetports, which are disabled and shown grey?

 

Support:

Yes, that is correct. The WAN ports are just showing "Configured as: Disabled"

25 REPLIES 25
Kind of a big deal

Re: Disable wan port

Remove the SIM

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Head in the Cloud

Re: Disable wan port


@Uberseehandel wrote:

Remove the SIM


hehe, its a retail store... staff on site is old, non technical and the router is in about 2 meters above her... Smiley Very Happy

Kind of a big deal

Re: Disable wan port

Yeh that disable toggle is new. It doesn't actually shut the port down... It's more of like adding an ACL that stops all traffic except the Cloud connection traffic. It should be able to be used to force an MX over to cell.

 

There's been a few bugs with it though.

Head in the Cloud

Re: Disable wan port

The way I trust the best to shut down a WAN port is via the local status page.

 

 

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

 

If you have access that is your best bet. If needed remote into a device on the network and then get access from there.

Head in the Cloud

Re: Disable wan port

Usually local status page does it like @SoCalRacer mentioned. 

Head in the Cloud

Re: Disable wan port


@SoCalRacer wrote:

The way I trust the best to shut down a WAN port is via the local status page.

 

 


I can use the LAN IP from my computer, but I can´t set it to disable...

 

2019-07-09 09_11_12-10.110.3.1_#ethernet.png

 

Within the "configure" tab I can only do Uplink settings, not disableing, too.

 

Same situation, when I connect to a device on site and opening the local status page from there.

Head in the Cloud

Re: Disable wan port

@kYutobi @SoCalRacer @jdsilva @Uberseehandel 

 

Anyone any idea? O_o

Kind of a big deal

Re: Disable wan port

On the Z3C, I can explicitly disable the LTE modem.

DisableLTE.jpg

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Head in the Cloud

Re: Disable wan port

The picture you posted is of the Ethernet tab. It should be under the configure tab. Were you prompted for local login (usually serial number)

Head in the Cloud

Re: Disable wan port

@Uberseehandel Its not on MX65 Smiley Frustrated I can select disable, but it is not disbling, as it keeps saying "Ready" and shown green within the Appliance status page.

 

@SoCalRacer as written, same "problem" on ethernet

 

2019-07-09 14_50_25-10.110.3.1_#configure.png

Highlighted
SLR
Getting noticed

Re: Disable wan port

is someone on site able to plug a laptop into the MX and then initiate a teamviewer session? You may be able to physically do it from the MX. not 100% sure but it is worth a try. 

Head in the Cloud

Re: Disable wan port


@SLR wrote:

is someone on site able to plug a laptop into the MX and then initiate a teamviewer session? You may be able to physically do it from the MX. not 100% sure but it is worth a try. 


I was remotely connected to a computer on site. I had the exact same "problem" from there.

Kind of a big deal

Re: Disable wan port


@MarcP wrote:

@Uberseehandel Its not on MX65 Smiley Frustrated I can select disable, but it is not disabling, as it keeps saying "Ready" and shown green within the Appliance status page.

 


I checked, it happens immediately on the Z3C. If Meraki have got it right with one machine . . . .

 

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Kind of a big deal

Re: Disable wan port

I've never been able to disable WAN ports from the local status page. They've always been greyed out for me. I was referring to the new feature on the Uplink tab of the status page for the MX.

 

image.png

Head in the Cloud

Re: Disable wan port

2 possibilities, would be that you need to disable it in the dashboard first then from the local status page or the port has to be unplugged to be disabled.

Head in the Cloud

Re: Disable wan port

@SoCalRacer Right now i would say its only possible to unplug the cable... 

 

Lets see:

@Raj66 As you are meraki staff, do you know if it is possible to disable a WAN Port?

 

Kind of a big deal

Re: Disable wan port

Oh shoot. You're trying to disable WAN 2? There's a bug in the new disable feature (the one on the uplink page) that doesn't work on WAN 2. It only works on WAN 1.

Head in the Cloud

Re: Disable wan port

@jdsilva Really? Smiley Very Happy Smiley Very Happy Smiley Very Happy haha that would explain everything Smiley Very Happy

 

Kind of a big deal

Re: Disable wan port

Yeh looking back at my notes and some emails it seems like it was related to models that have the dual WAN/LAN port. Those devices may not hav ea working "disable' toggle. Other models with dedicated WAN 2 ports should be fine. 

Head in the Cloud

Re: Disable wan port

I believe this is a MX65 which should have 2 dedicated WAN ports. 

 

@jdsilva is there any doc or release on this bug? I have been able to do this before on devices. I was thinking maybe it is related to the local status vulnerability.

Head in the Cloud

Re: Disable wan port


@SoCalRacer wrote:

I believe this is a MX65 which should have 2 dedicated WAN ports. 

 


@jdsilva 

 

Yes, it has two dedicated WAN ports, Internet 1 (cable) and internet 2 (LTE)

Kind of a big deal

Re: Disable wan port

Haha shows what I know! I've never actually used an MX65... I assumed it was the same as a 64 in that regard. Sorry guys, my bad. The info I have shouldn't apply to the 65.... Shouldn't....

 

Nothing published that I know of @SoCalRacer. My info comes from conversations with my account team. 

Meraki Employee

Re: Disable wan port

@MarcP You should be able to disable that interface. Can you please open a support ticket so that we can investigate further and see what is happening?

 

Cheers!

 

Raj

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it
Head in the Cloud

Re: Disable wan port

So got a answer from the Support team:

 

Support:

From Dashboard you will only be allowed to disable one WAN uplink at the time. If you disable WAN2 you will not have the option to disable WAN1 as well but if WAN 2 is enabled you will have the option to disable WAN1. If you disable WAN2 in Dashboard and disconnect the WAN1 cable from your MX you will that the device will completely lose Dashboard connectivity because the WAN 2 is disabled. The ready status displayed in Dashboard for a disabled interface means that in case you decide to re-enable it the connection will be functional.

 

Me:

So it really is disabled, BUT its not shown as disbabed like other ethernetports, which are disabled and shown grey?

 

Support:

Yes, that is correct. The WAN ports are just showing "Configured as: Disabled"

Conversationalist

Re: Disable wan port

This has been a neat feature and a good way to fail a site to WAN2 if the site is having problems with WAN1, but not severe enough for SD-WAN to fail the site to WAN2, or in instances where SD-WAN is disabled.  This is great when the site is having problems with VoIP and cannot call in, or if the equipment is in a tough location.  It is also very helpful as it basically disableds the use of the port, so the uplink graphs still display the connection quality so you know when to enable the port again without having to call the site, reconnet a cable, then find out it is not ready to be used, and disconnect it again.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.