Connected to the network but not to the internet

Jeith
New here

Connected to the network but not to the internet

I am not sure if I am in the right place. Anyways, upon firmware upgrade on 3/5/2023 our televisions are not connected to the internet even though it is already connected to the network. We also tried using static IP but still no change. So what we did was, we rollbacked to the old firmware to be able to connect back to the internet. I would highly appreciate if someone could help us out. Thanks!

3 REPLIES 3
alemabrahao
Kind of a big deal

Which firmware version are you having the problem?

CptnCrnch
Kind of a big deal

...and from which firmware did you upgrade?

PhilipDAth
Kind of a big deal

If you upgraded to 17.x from 16.x (or earlier) than the MX would have been using the new Talos content filtering engine, which has different categories.

You'll need to be back into content filtering and make sure the correct categories are chosen.

 

You can check the network security centre and the network event log to see if traffic is being blocked.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels