Client VPN question

Head in the Cloud

Client VPN question

We recently acquired a new company, and I created an account in Active Directory for one of the employees from that company that needed VPN access.  The issue was that, I was able to VPN as the user from iPhone or Mac, but not from Windows.  I'm using RADIUS authentication for VPN.


I fixed the issue by logging in as the user into a Windows computer, and other things.


My question is why was I able to VPN from MAC iOS but not from Windows until I made the changes?  Anyone experienced this before?


Also, I'm using the Windows 10 VPN, and I know Meraki have the AnyConnect, how's that?  Anyone using it?

2 Replies 2
Head in the Cloud

What were the other things you tried?


I have a client who uses Active Directory and radius for authentication.  I have not encountered the problem you described.  It is important to use the Control Panel and change the network settings for the connection, or the VPN will not work.


Compete instructions can be found here;

Dave Anderson

I only had issue with this user.  These are the things I tried, I'm not sure which one fixed it.  He was able to login to the VPN from iPhone or iPad, but not from a Windows device.  So I assumed it was a Windows problem.

  • Manually created the user profile in RADIUS server
  • Logged in as the user while signed in as Administrator (ran notepad as the user) on the RADIUS serve

I'm not sure if any of these was the solution, but when I did these steps above, he was able to login from his Windows

Get notified when there are additional replies to this discussion.