Meraki go network bogging down

speakerfritz
Building a reputation

Meraki go network bogging down

Anyone else having a problem with the Meraki go devices going bookers in the last few days?

 

I had to switch over to my backup wifi connector toon and take everything off the Meraki go devices.  Don’t know if there was some update or something that let all the gremlins in.

 

my equipment is

 

fios fiber 2gb

meraki go gx50 fw

neraki go 8 port switch

2 Meraki go wifi 6 AP’s and 2 Meraki go wifi 5 AP’s.

 

my backup network is a T-Mobile internet gateway which I pay 30 bucks a month for and is only 200mb

 

the T-Mobile gateway never goes down.

 

in getting annoyed with the non transparency with this Meraki go equipment.  Meraki should post a notice or something on their announcements page when they do updates that clobber user services.

 
phooey on all the money I spent on this gear .

 

 

10 REPLIES 10
Hoamboy
Getting noticed

@speakerfritz can you describe a bit more precisely what your issue is?

Just 'general moaning' doesn't help here.

I noticed no updates on GX50, GS110-8P or GR12 recently and all my devices/networks are fine for quite a long time.

GX50 = GX 17.10.2

GS110-8P = GS 15.21.1

GR12 = GR 29.5.1

speakerfritz
Building a reputation

There is definitely some spooky bananas going on.

 

my wifi 5 and wifi 6 APs have been on auto updates since day one.

 

my wifi 6 AP’s are not at the firmware level you posted….there’s no way of forcing and update to 29.x.x

 

so mosning is not the problem.

 

paid good money for significant hardware which should perform at a predictable level.   I should not have to delete devices in the org and read them. Just to trick the hardware into doing current updates.

 

so my wifi 6 devices are at 28.x.x and should be at 29.x.x .  Is this going to fix itself or am I going to have to play herky jerky , slippery slope, when ever there is a new firmware upgrade?

 

I have a 2gb isp connection and have the security prescription… what else do I need to do to make this a hands off system.

 

 

moaning over.

 





You're again not telling us what your real problem is with your devices/network.

Just because there has been a hick-up (this is what I read from post 1) and your devices are not on the latest software, there's nothing generally wrong.

I do agree there's a few software bugs at the moment (which they will hopefully fix soon), but the missing communication of updates and the lack of a changelog are a problem.

 

Can you try to use a needle pin and reset one of your GR12's to factory defaults (but don't delete it from the organisation!) for testing?

It will then reboot, look for updates and reload the previous config from the organistation/site it belongs to.

And then we'll see if it will go for v29.5.1

speakerfritz
Building a reputation

So I push pinned the reset quickly…the gr12’s rebooted and no change in firmware…they are still at 28.7.1, these (2) are hard wired to the switch.

 

my 2 gr10’s are at 28.6.1, these two are meshed repeaters.

 

the gr12’s have a 100+ millisecond latency when using the test connection icon.  This is not expected since they are hard wired using cat6 cables to 1gb ports and ports have been switched to forced gb.

 

the gr10’s which are meshed repeater's show a 40+ millisecond latency.  They repeat from gr12’s.  

Don’t know if the gr10 40 millisecond latency will improve if the gr12 100+ millisecond  latency improves.

 

 

Not loving the idea that a restore to 

Details reset is needed to get the firmware to 29.x.x

 

so if I don’t do a restore to defaults, the gr12’s will both be stuck at 28.x.x

 

no update now option in software and no check for software updates.

 

 

 

I opened a support ticket so at least there will be some metrics for gr12 ‘s not updating.

 

 

It usually takes a few weeks to get a response so it may be a while before I post an update.

 

 

Perfect - will be interesting to hear what they say 👍

I thought about it and one more thing you could do is to connect one GR12 to a different router (on which you can manually edit WAN DNS servers - something you cannot do on GX50).

Saying this because in the current setup you're bound to the DNS servers provided by your ISP.

So either swap your GX50 to a different brand router for testing and point everything to e.g. 8.8.8.8 for testing.

Or set AP to DHCP and tell GX50 to hand out 8.8.8.8 and 1.1.1.1 to DHCP clients - this workaround I haven't tested yet but it's easier than swapping routers.

 

Good luck and let us know what support said 😊

speakerfritz
Building a reputation

as part of the ticket everything was forced updated to current levels on the back end.

 

no other changes were made

 

nothing was deleted, re-added, restored to defaults, etc.

 

what ever the problem was it was resolved with the firmware upgrades.

 

everything runs better than before

 

Sweet - good to hear 👍

Will you share which versions you're running on now?

As there's no official document stating latest available versions, it would help everyone if you share.

Thanks!

speakerfritz
Building a reputation

Gx50= Gx 17.10.4

 

Gs110-8p= gs 15.21.1

 

gr10= gr 29.5.1

 

gr12= gr 29.5.1

 

 

Superb, thanks!

So GX = 17.10.4 is interesting as I have 17.10.2

 

@ Meraki guys and @hidden0 

WHY WHY WHY is there no transparent communication, overview, announcement, changelog or ANY kind of information regarding software/firmware versions???

This is a huge black hole for us!

 

So - can anyone say what the difference is between GX 17.10.2 and 17.10.4?