Is your web blocking working , gx-50 Spooky web blocking behavior

A model citizen

Is your web blocking working , gx-50 Spooky web blocking behavior

Web blocking to block social media sites


added the sites and iPhones and new laptops could get to blocked dites.  Appletv and webtv could not get to blocked sites


so thought web blocking not working on new human devices  had something to do with ip 6.  Asked support and they said gx-50 is not an ip6 gateway.  But, as you know, there is a toggle in gx-50 setup to turn it on.  So I turned ip6 off.  Tested again and same issue new human devices could get to the blocked sites, legacy non human could not.


 Checked the human devices to make sure they had ip4 address and no ip 6 addresses.  All ip4.



so support implied that the ip’s had tokens that grants rights and I had to remove the devices and reallow.  Sound fishy to me.  Rebooted everything and no change.


to test the token rights theory by ip, I created a guest network, moved human devices to it for testing.  Verified they had new IPs so old ip tokens would not be at play.  Tested web blocking and still not working on newer human devices while web blocking works on older non human devices.   

tried repointing dns from open dns to use up stream dns and no improvement.


 Verified that the human devices did not have limit ip tracking, use private ip’ etc which is enabled on device end.



so basically I put in a costly premium network with all Meraki go devices, gx-50, Meraki go switch, Meraki go AP’s, and the security license…and the result is I can only block social media sites to older non human devices and can’t block to newer human devices.





0 Replies 0
Get notified when there are additional replies to this discussion.