Cannot enable Security Protection in App

AndyShore
Just browsing

Cannot enable Security Protection in App

Hi,

 

I have purchased the security protection licence and its is showing in the license section on the Meraki Go web site but I do not get the turn on slider in the App.

 

I can see the license is applied to this device.

 

Getting nowhere fast with Meraki support.

 

Anyone got any ideas or seen this before.

 

Cheers

 

Andy

5 REPLIES 5
hidden0
Meraki Go Team

Re: Cannot enable Security Protection in App

Hi @AndyShore 

 

I'm sorry to hear you are having problems. Support is definitely the best path towards identifying the root cause of this problem and taking corrective actions.

 

There have been errors in the past with the network request and linkage to the security services. Do you have any errors trying to turn on the slider in the app, or is it simply disabled?

AndyShore
Just browsing

Re: Cannot enable Security Protection in App

IMG_0981.PNG

The slider isn't even there to slide 😞

hidden0
Meraki Go Team

Re: Cannot enable Security Protection in App

This looks like something support is going to have to intervene for. We'll get you sorted out!

AndyShore
Just browsing

Re: Cannot enable Security Protection in App

this is where the slider should be though, right?

hidden0
Meraki Go Team

Re: Cannot enable Security Protection in App

Yes indeed @AndyShore - after some review we found your case and it looks like we're going to have to fix this one for you, sorry for the inconvenience! Stay tuned for an update from support.