Error : Request No Video In Selected Range

Here to help

Error : Request No Video In Selected Range

Hi all,

I have been trying to perform some video exports using the Meraki Vision Portal. The clip Im trying to export of a duration of 5 seconds. 
The clip end time is just a few seconds before the current time. It throws an error saying "Request No Video In Selected Range"

Why could this be?
Do I have have to wait for some time before trying to export footage that has just been recorded?

If yes, how long should I be waiting.

- Sidharth

2 Replies 2
Kind of a big deal
Kind of a big deal

Try selecting a longer time period.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Meraki Employee
Meraki Employee

Hi, you didn't say which camera model you are recording or how long in the past you are trying to export. If it is the immediate past then you need to wait a minute or two for everything to catch up. The exception I have found is with y MV2 which has cloud archive and then I need to wait about 5 minutes to do the export.

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it.
Get notified when there are additional replies to this discussion.