Webclips in multi-user mode

Mitch567
Conversationalist

Webclips in multi-user mode

I'm having trouble trying to do something which I believe should be simple. 


I've looked across google and some of the posts here but nothing definitive and tried their suggestions with no luck. 

 

I basically use ASM and multiple users are able to use the shared ipads. I have setup profiles for home screen layouts and added all the required apps with no issues then got a request for a webclip to a website they use frequently. 

 

I've tried a user and device profile. 

I've tried setting the default app as Safari and Webclip. 

I've made sure to allow webclips in the restrictions profile.

 

All I ever get is "Error: The payload type “com.apple.webClip.managed” is not permitted to be installed for the system in multi-user mode." I find it baffling that you can't simply add a shortcut to a device that multiple users use. 

 

Is this really not possible?

 

What am I doing wrong? 

 

Thanks

 

Mitchell

 

1 REPLY 1
vassallon
Kind of a big deal

Based on what I see from Apple this should be supported.

 

https://support.apple.com/guide/deployment/web-clips-payload-settings-depbc7c7808/web

 

I don't use shared iPads so I've never tested it personally and Meraki's documentation doesn't address it at all.

 

https://documentation.meraki.com/SM/Profiles_and_Settings/Web_Clips_in_Systems_Manager

 

I did find this previous thread where someone was able to get it working.

 

https://community.meraki.com/t5/Mobile-Device-Management/Webclip-and-Ipad-Shared/m-p/76754

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels