Systems Manager profiles failing to install on OS X laptop

New here

Systems Manager profiles failing to install on OS X laptop

Hi Meraki community, thank you in advance for your help!
One of our employees is trying to enroll her macbook pro (running OS X 13.2.1) into Meraki Systems Manager, by following the typical profile installation, but it's failing no matter what we try.
She's following the usual directions of "Open on the device and enter this network ID : [10-digit code]". She downloads the profile file and gives it permission to install, but it pops an error up: "Profile installation failed. The profile 'Meraki Systems Manager ([long_hex_string])' could not be installed due to an unexpected error. <MDMResponseStatus:500>". The parts in square brackets are placeholders because I'm not sure if they're sensitive or not, but the error message is otherwise verbatim as I've typed it here.
We have open licenses in the org, and she's tried clearing old profiles and rebooting the computer and making sure no antivirus or firewalls or VPNs or any other type of program is running that might interfere. Despite this, it keeps failing. On the Systems Manager device dashboard, I can see the device check partway in, but it only communicates the serial number and no other information (e.g., device name, location, settings, etc.).
Can anybody think of something we might be overlooking or doing wrong?
Thank you!
3 Replies 3
A model citizen

"She's tried clearing old profiles" may be the key. How has she done this? Has this machine been enrolled in SM prior? Has this machine been removed from the network and/or had the SM Agent removed? Has this machine been erased?

Thanks, Richard. As an update here: A Meraki "Network Support Engineer" was added to the support ticket after a couple days, and he wrote "On the 18th of March, this issue should have been resolved. Please try enrolling again and if the issue persists, let me know." After this, enrollment worked, so potentially Meraki fixed something on their end, or at least confirmed that a transient issue had self-resolved.

So you can close this out I guess.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.