Meraki Managed Profiles Windows Systems

BenninJ
New here

Meraki Managed Profiles Windows Systems

We are trying to utilize a Meraki Managed profile to PUSH NEW SSID information to Windows Laptops on our network.  It doesn't seem to be taking and the "Install Status" shows "NOT INSTALLED" on the Managed settings page.  We utilize a FREE version of System Meraki manager so i'm wondering if this is a limitation of the FREE system vs. paid.  I am able to deploy profiles via IOS or Android with no issues.  

3 REPLIES 3
Dale_Takacs
Comes here often

Do you have any sort of Application filter in place that may be blocking the Meraki Systems Manager Agent from connecting properly with the dashboard or do yo have any policies in place on the local workstations that would prevent the settings from being accepted?

I don't believe so,  each users system is showing online and connected via Meraki.  When I do items such as "TAKE SCREENSHOT" or send message....they work fine. 

What operating systems are you using. I found this Meraki article and it may not be possible to push if not in Win10 and then in Win10 to get it to connect you would need to make sure you follow the procedure to get it fully enrolled in MDM instead of just the Systems Management portion. 

 

https://documentation.meraki.com/SM/Device_Enrollment/Systems_Manager_Agent_and_Profile_Enrollment

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels