Meraki MX250 16.12 beta - breaks SM authentication

COBIT
Here to help

Meraki MX250 16.12 beta - breaks SM authentication

Hello,

 

Anyone else that uses Meraki SM authentication experiencing issues after upgrading to beta 16.12 on a MX appliance?

 

We did upgrade to be able to use the Cisco Anyconnect Secure Mobility Client because the windows VPN clients were just awful and giving a lot of trouble.

 

After upgrading to the beta version SM authentication stopped working completely. I did test by reverting to the stable release and feature worked normally. I worked with Meraki support but so far no solution has been provided where the SM authentication works along side with 16.12.

 

Any thoughts?

5 REPLIES 5
COBIT
Here to help

Man, thought time being a Cisco/Meraki customer. Not even an answer from any devs around here?

PaulF
Meraki Employee

Have you raised a case? If not, please do so. Support are aware of it, and raising a case will help Eng understand the impact. I can confirm that there is an issue

I did raise a case (it has been open since Sep 21, 2021 09:14). It has been various months without a solution now and this has hamstrung my ability of deploying MDM connected hardware that relies on authentication to pull proper profiles and settings.

PaulF
Meraki Employee

I'll chase this today for you. 

PaulF -

 

Any luck getting a clear answer when to expect this issue to be corrected?

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels