Error when preparing phone in AC2 and applying MDM config in iOS


Error when preparing phone in AC2 and applying MDM config in iOS

Just taken the plunge and upgraded to Catalina (not sure if that's related)

I don't touch our MDM solution that much, but provisioning has suddenly stopped working. 


We deploy MDM by plugging into USB and either using Prepare or a Blueprint (which includes prepare stage). 

Currently, tested on two iPhones - both have two errors (one on iPhone and other in AC2).


In AC2 - error reads

"An unexpected error has occured with "iPhone"

A cloud configuration is already present on this device. [MCTunnelErrorDomain -0x36B2 (14002)]


on iPhone (6 and SE)-

When applying MDM configuration settings (the step after WiFi) - it says configuration is cancelled after click Apply. 


I've removed and re-added the MDM server in AC2 and checked the MDM server address in Meraki dashboard.

Last step is to remove AC2 completely and readd?


Help, please!!


Using AC2 2.11.1 


UPDATE - a day later


Uninstalled AC2, removed preferences and other files.


Same result on both. 

However, several hours later, one of the iPhones applied profile settings successfully and didn't show cancel. 

The other iPhone still won't apply and both phones won't successful go through Prepare stage without same error as before.

Still at a loss. Looking for support options. 


Could catalina be buggy?

Getting noticed

@RJUK I doubt its anything to do with Catalina, but if it was, you would be able to throw AC on another computer and test it out to eliminate that possibility. 


Have you tried restoring / erasing the devices in AC and re-enrolling them? Removing them from your SM Dashboard and re-enrolling them?


Yep, just did some sniffing and it sounds like it might be something like that:



Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.