Windows machines - ''Weird'' device name

RaphaelL
Kind of a big deal

Windows machines - ''Weird'' device name

Hi ,

 

I have couple hundreds of windows computer that are labeled on the dashboard with a special name. 

 

{"id":"X","mac":"44:e5:17:cc:00:6f","description":"e35e4766-0e5c-49a2-8792-e0e5b8080eb3","ip":"X","ip6":null,"ip6Local":"fe80:0:0:0:4a6:af17:2635:7b1e","user":"X","firstSeen":"2022-09-22T15:33:00Z","lastSeen":"2022-10-03T18:40:57Z","manufacturer":"Intel","os":"Windows 10","deviceTypePrediction":null,"recentDeviceSerial":"X","recentDeviceName":"X","recentDeviceMac":"X","recentDeviceConnection":"Wireless","ssid":"X","vlan":"X","switchport":null,"usage":{"sent":535096,"recv":1218266,"total":1753362},"status":"Online","notes":null,"smInstalled":false,"groupPolicy8021x":null,"adaptivePolicyGroup":null}

 

It looks like a GUID but I can't find it on my computer...

 

And what bugs me is that according to the documentation : Meraki’s client name’s are derived in this order: User-specified Name, MDNS Name (Bonjour), NetBIOS Name, DHCP Hostname

Bonjour & NetBIOS is disabled and the DHCP hostname is correctly reported to my DHCP servers. 

What is that ? 

10 REPLIES 10
BlakeRichardson
Kind of a big deal

Looks like an IPv6 address to me, just formatted in an odd way. 

 

 

www.btr.net.nz

Yep,

 

But in my case I tried to disable IPV6 just for a test, it was resolved for a few hours but after that the name was shown wrong again.

It doesn't seem to be ipv6 related. At first I thought it was the GUID of the network adapter. They are the same format but the values are different.

 

Still scratching my head on that one.

KarstenI
Kind of a big deal

For me, it looks like the Windows UUID.

https://en.wikipedia.org/wiki/Universally_unique_identifier

RaphaelL
Kind of a big deal

It actually is !  2 questions comes to mind. 

 

1- Which one is it ?

2- Why the dashboard is using that as a client identifier ? I mean , where was it seen ? Not in a dhcp query atleast

@RaphaelL,

 

I forgot to ask, what version are you running?  I was running MX 17.10 and after downgrade to version MX 16.16.6 It was solved.

Great question. All our MX are on 15.44. I have to double check if we have this issue on network that do not contain a MX. Good point.

RaphaelL
Kind of a big deal

Yep just confirmed that it is also happening on networks that do not contain a MX.

RaphaelL
Kind of a big deal

Was confirmed by support ( and many other posts that I missed ) that it is infact a mDNS name. 

 

interesting

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.