Unable to receive Meraki notifications, reports or 2fa authentication messages.

Dev758
Comes here often

Unable to receive Meraki notifications, reports or 2fa authentication messages.

Has anyone in the community experienced issues receiving e-mail alerts from Meraki, summary reports or even the two-factor authentication? It has become an extremely serious issue for my team as we manage 300+ devices.

 

I created a personal account (@hotmail.com) to ensure that it wasn't an issue with my work e-mail account and I still haven't been able to receive any e-mails from Cisco.

 

Can someone from CISCO please assist?

 

Best Regards,

Shearvon

11 REPLIES 11
Ryan_Miles
Meraki Employee
Meraki Employee

I've not had issues or heard from any of my customers about problems. You're fastest route to help/answers is going to be a Support case. Open it via dashboard or call in.

 

Dev758
Comes here often

Thanks Ryan.

 

I don't normally post issues in the community, but after opening a ticket and waiting for support I took this route.

 

The issue is on Meraki's side, because even with an e-mail account @hotmail.com I'm unable to receive a verification e-mail from Cisco. I am curious though, because Support was able to e-mail me, but I'm not able to receive any e-mails from my Meraki dashboard.

 

Case 08982349 has been opened for you, and Siddhaya is actively reviewing it.

 

This is my ticket, opened on the 8th of December, today is the 13th and I have no follow-up from Meraki.

 

Best Regards,

Shearvon

I don't see any hotmail addressed admin in your org or mention of their being one in the changelog. Maybe I'm not understanding your remark on that point.

Dev758_1-1670964756686.png

 

Like I said, the account didn't receive the verification email to validate it.

 

Again, I have recreated it and still no e-mail.

 

Best Regards,

 

I know this may sound silly. But, on that screen are you clicking Save changes after adding the admin? The save banner shouldn't be highlighted after hitting save and the admin isn't created unless you click save. I don't see the admin or anything in change log which leads me to believe you're not saving it.

PhilipDAth
Kind of a big deal
Kind of a big deal

For whatever system that is processing your companys email domain (such as Office 365) have you had your admin run an email trace, to see if they can see it hitting your email system at all?

Yes, we have and there are no rules blocking the e-mails from Meraki. As a matter of fact, we received the e-mails from support without issue. Just no longer receiving the alerts or summary reports that are associated with Meraki.

BlakeRichardson
Kind of a big deal
Kind of a big deal

I've not had any issues with email alerts and I have a ton setup between various Org's I manage.

I'm not even able to receive a validation e-mail to my hotmail.com account. That has nothing to do with my company e-mail. Should I try with gmail, yahoo, etc.. to ensure that it isn't Meraki???

Just to re-iterate what Ryan said earlier;   there is no Hotmail account in your Dashboard Organization - hence his question around whether you hit Save for the page itself.

Dev758
Comes here often

There is a hotmail account. I'm now able to receive the 2fa pin via hotmail, but I'm not able to receive any of my alerts or summary reports.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.