Trial License - All hardware shipped back earlier - still getting license errors on Dashboard.

SOLVED
VGXI-ITSupport
New here

Trial License - All hardware shipped back earlier - still getting license errors on Dashboard.

We were provided 3 MV cameras for a trial.  We conducted it liked the product and shipped them back.  However, as of today, nearly 2 months later, we still have the "License Problem" alert on our license page.  How can this be REMOVED!  Here is the page:

 

VGXI-ITSupport_0-1619442623229.png

 

Who do we contact about this?  I have reached out to our support person (Nate who is listed is on leave) but we did contact his backup about this.  Nothing has been done.

1 ACCEPTED SOLUTION

Accepted Solutions
VGXI-ITSupport
New here

Re: Trial License - All hardware shipped back earlier - still getting license errors on Dashboard.

That was all completed correctly.  I called support and they stated that they could not understand why it was still showing up.  They clear it.   Case closed.

View solution in original post

3 REPLIES 3
rbnielsen
Head in the Cloud

Re: Trial License - All hardware shipped back earlier - still getting license errors on Dashboard.

If you click on the Order no in Active Trial, that should bring you to the trial. From there you should be able to end the trial.
Inderdeep
Kind of a big deal

Re: Trial License - All hardware shipped back earlier - still getting license errors on Dashboard.

@VGXI-ITSupport : You need to process your trial through to completion. The best approach would be to contact the Meraki sales team, through which you initiated the trial and they will guide you through your choices.  

Regards
Inderdeep Singh
www.thenetworkdna.com ( Awarded by Cisco IT Blogs award 2020)
VGXI-ITSupport
New here

Re: Trial License - All hardware shipped back earlier - still getting license errors on Dashboard.

That was all completed correctly.  I called support and they stated that they could not understand why it was still showing up.  They clear it.   Case closed.

View solution in original post

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.