Issues with online offline status

Alexander3
Here to help

Issues with online offline status

Hallo ,

 

last few days i see this issue on different devices, either the device shows offline but is online or shows online but is offline. Anyone else has this kind of issues?

 

Device offline, but meraki shows online on the left side

Alexander3_0-1715774254941.png

 

Device online, but meraki shows offline on the left side and also message offline for 6 days.

You can ping, do a dashboard throughput and restart the device.

Alexander3_1-1715774366128.png

 

This message was always red now showing in green. 

Alexander3_2-1715774526345.png

 

 

3 Replies 3
alemabrahao
Kind of a big deal
Kind of a big deal

I would suggest you open a support case.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
PhilipDAth
Kind of a big deal
Kind of a big deal

Is there anything interesting in the event log?

 

My personal guess is there an upstream firewall is blocking the management traffic.  Try clicking the question mark in the top right hand corner and going down to "Firewall Rules", and make sure that traffic is allowed.

 

PhilipDAth_0-1715801508684.png

 

BazMonkey
Getting noticed

I've been getting alerting issues just like yours for a few weeks now. There are some Meraki backend issues at play. I get some alerts taking hours to clear and also have some devices that just show an alert with no actual description.

 

TAC are working on it.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.