Dashboard Network-Wide Clients Page Not Loading

MI-Tech
Conversationalist

Dashboard Network-Wide Clients Page Not Loading

Anyone else having issues with the dashboard Network-wide/Clients page not loading?  Seems to be across all organizations and networks, plus team members of ours in different locations using a mix of PC based Chrome and Mac Safari with the same problem.

13 Replies 13
RaphaelL
Kind of a big deal
Kind of a big deal

Loading just fine for me on multiple orgs and with the old and new UI.

Grant24
New here

Same issues here. Sometimes works, sometimes not. Ctrl+F5 will sometimes get the content to load, but not always. Firefox 122.

TechCollective
New here

Same issues here... not loading across all sites for a dozen orgs 

We have opened a formal case with Cisco Meraki. Engineering is aware as of this morning and investigating. No statement yet if regional, but seems that way.

 

CptnCrnch
Kind of a big deal
Kind of a big deal

No issues here either on shards 176 and 166. Which shard are you on? Possibly "only" a regional issue?

83 here for me

MI-Tech
Conversationalist

I was wondering the same thing. Using 493 and 276 here in MI.

Ryan_Miles
Meraki Employee
Meraki Employee

Yes, known issue today and Eng is investigating  

Any estimated TTR on this?

still doing this as of Friday, February 2nd, 5:21AM eastern

Grant24
New here

Still having issues here as well. Multiple browsers tested. Cache/cookies cleared. Will sometimes work before giving up. n567

RossPL
New here

Hi, we have it to with N336 and N170. Also cache/cookies cleared. Tested on few browsers.

remixedcat
Getting noticed

n41 and still having this as of Friday, February 2nd 2:44PM eastern

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.