Cannot view client details on networks containing an MX

Grumples
Here to help

Cannot view client details on networks containing an MX

Anybody else getting this error when trying to view the details on a client:

 

"Sorry, we couldn't find that client. Please go back and try again."

 

This seems to occur on any converged network containing an MX or any MX-only network.  I have one switch-only network and one wireless-only network and I can view client details on those networks.

 

I know there was an outage last night, between 23:01 and 23:11 EDT.  I can't say my problem started at that time, but was happening first thing this morning.  I cleared cache in my browser, tried a different computer, but the problem follows me around.

 

I'm on shard N18.

 

Thanks, everyone.

15 REPLIES 15
Grumples
Here to help

Re: Cannot view client details on networks containing an MX

I should add, I have one MX-only network where the office wasn't yet open. I rebooted the MX, but the client detail problem didn't go away. I can't reboot the other MX devices right now, as the offices are open for business.
ZachM
New here

Re: Cannot view client details on networks containing an MX

I have the same issue, Im opening a ticket now.

JordanNolan
Here to help

Re: Cannot view client details on networks containing an MX

Just got a response.  They are aware of the issue and are working on it.

ZachM
New here

Re: Cannot view client details on networks containing an MX

Just spoke to support. . . 

 

Greetings, Thank you for contacting Cisco Meraki Support!

 

You are running into a known issue and currently our development team is working to resolve it.

 

Unfortunately, I don't have an eta right now. I will keep you posted!

 

Thank you, xxxx xxxx .

Cisco Meraki Technical Support

Grumples
Here to help

Re: Cannot view client details on networks containing an MX

That's good to know.  I probably should have started with a ticket, then again, the community post lets us all know there's something going on.  Thanks for the update.

AndyCircle
Conversationalist

Re: Cannot view client details on networks containing an MX

Yes, we are experiencing the same issue. It seems to be affecting all customers. I have opened a case and will update here after support gets back to me.

thebodz00
New here

Re: Cannot view client details on networks containing an MX

We are getting the same error message , will post the support answer asap

thebodz00
New here

Re: Cannot view client details on networks containing an MX

I apologize for the inconvenience. This is a network wide issue being handled right now by our Dev team. We will notify you as soon as the problem has been fixed.

We appreciate your patience.

Regards,

AndyCircle
Conversationalist

Re: Cannot view client details on networks containing an MX

Greetings,

Thank you for contacting Meraki Support!

I see you are having issues with viewing the client's detail page, this issue has been reported to the development team and they are currently working on it. Considering the impact of this issue it should get resolved as soon as possible.

I will update you as soon as we have an update from the development team.

Unfortunately, we as a support cannot provide an ETA for that.

Thank you!

Ankita Sakarkar
Meraki Technical Support.

AndyCircle
Conversationalist

Re: Cannot view client details on networks containing an MX

Greetings from Cisco Meraki Technical Support,

Case XXXXXXXX has been opened for you, and a technical support engineer will respond to you shortly.

In the meantime, many questions can be easily answered by searching our online documentation or asking fellow Meraki users in our community.
If urgent attention is required, Enterprise customers may call the Support Hotline using the numbers on our website https://meraki.cisco.com/support. When doing so, please reference case number xxxxxx and have your Cisco Meraki customer number ready, which is xxxxxxc..

Thank you,
Cisco Meraki Technical Support

ZachM
New here

Re: Cannot view client details on networks containing an MX

@AndyCircle might want to remove the case# and customer # from the post 😉
techmoc
Here to help

Re: Cannot view client details on networks containing an MX

Same error... I checked some Orgs on different shards and initially thought issue is was at shard level, but on some shards I get mixed results at an Org level.

Shards n131, n196: some orgs return client details, some return the error message
Shards n63, n126, n149: all orgs checked returns error message

Change management issue?

Hope this is resolved quickly.
Grumples
Here to help

Re: Cannot view client details on networks containing an MX

Looks as though things are back to normal this morning.

Crpence3
Conversationalist

Re: Cannot view client details on networks containing an MX

@Grumples So this did get resolved?

JordanNolan
Here to help

Re: Cannot view client details on networks containing an MX

Yes, it looked like it was just messed up for a few hours that day.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.