Unable to see MR33 APs on the Radio Settings

ctalavat
Comes here often

Unable to see MR33 APs on the Radio Settings

I am wanting to disable the 2.4GHz radio setting on a MR33 AP.  I am on the Radio settings section and don't see the AP listed.  The Edit settings... (blue) is also greyed out.  How am I supposed to change the radio settings when I don't see the AP listed?  Thank you. 

15 Replies 15
alemabrahao
Kind of a big deal
Kind of a big deal

Can you share the screen?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

Capture.PNG

ww
Kind of a big deal
Kind of a big deal

The edit setting is always greyed out untill you select a AP. But you dont see any AP's  Listed  or only  not the mr33.

 

Do you see the AP using the "view old version"?

 

If you only have 1 AP you could also edit the RF profile and disable 2.4ghz  there

 

ctalavat
Comes here often

I have several APs that I need to change but none of them are listed.  I'm not familiar with the old version.  I just got access to the dashboard and trying to learn at the same time.

ww
Kind of a big deal
Kind of a big deal

You can click old version on the top right. However,  it sound more like you are browsing the wrong network 

GIdenJoe
Kind of a big deal
Kind of a big deal

If your AP's are listed in the same network as where you are checking the radio settings for you have to make sure you are checking the correct band (2.4, 5,6 or all) and that there is no filter selected.  The boxes up top lets you filter AP models for example.

Radio Settings.PNG

GIdenJoe
Kind of a big deal
Kind of a big deal

And do you see MR33 in the AP model filter?
Would those 7 repeater AP's perhaps be the MR33's you're looking for?
And can you also show 1 band instead of 2?

Because your screenshot to another answer contains 85 + 1 + 7 AP's but in this radio settings page you only see 22 radios dual band that means 11 AP's.

How do I change the settings for me to see the MR33s in the Radio Settings section since there are only a few that show?

GIdenJoe
Kind of a big deal
Kind of a big deal

Click open the AP model combobox and select the model MR33.

The APs that I'm looking for are called "M AP1, M AP2, etc."  I know that I blocked out the AP names but the ones mentioned weren't on this list. 

ctalavat
Comes here often

Also, prior to me taking over, all the previous APs were registered by someone else and that information wasn't passed on to me. 

cmr
Kind of a big deal
Kind of a big deal

Can you see the APs at all, are the ones shown registered to the same Meraki dashboard network?

 

If not and you don't have access to where they are registered then you need to get access or show the invoice to Meraki to get them transferred to your network.

ctalavat
Comes here often

Access Points.PNG

ctalavat
Comes here often

I go to the Wireless portion then to Access Points.  The APs are listed here. 

Get notified when there are additional replies to this discussion.