Profile 5ghz only

Getting noticed

Profile 5ghz only

Hello everyone,


I have 11 MR33 with 2 SSID's. I would like to disable the 2.4ghz radio from only 1 of these 11 AP's.

What is the most correct way to do this? Create an RF profile for it? Is it really possible to unhit the 2.4ghz radio?


Thank you,

Pedro Constantino
11 Replies 11
Getting noticed

I activated a new RF profile only for 5ghz in 1 AP only. Looks like it worked.






I just wanted to know even if this was the right concept.

Thank you.

Pedro Constantino
Building a reputation

Yes, you would create two RF Profiles.  You then assign the RF profiles to your access points using the Wireless > Radio Settings page.


You will find settings for 5GHz-only, 2.4GHz-only, and dual-band (with optional steering) on the RF Profile page.

Getting noticed

Hi, I was wondering if your 2.4GHz actually turned off. We have MR53E APs and applying a 5GHz only profile didn't turn off the 2.4GHz radio.


I found that there are no SSIDs being broadcast on the 2.4GHz but the 2.4GHz isn't turned off. If I attempt to set the target power for 2.4GHz on an AP to Off, it goes to full power 29 dBm.


We are using firmware 26.2 as that was recommended by Meraki.



How are you


In fact what is recommended are RF Profiles.
There you create a new profile and you can leave channel 5 or 2.4ghz enabled or disabled, for example.

After creating this profile you inform which access point you will place.

For now it's this solution I found.


Good luck

Pedro Constantino

What are your thoughts on running 5ghz only in all MRs?



Kind of a big deal
Kind of a big deal

If all critical devices in your org support 5GHz and your coverage meets the requirement on 5GHz, then go for it!

@EMcHate wrote:

What are your thoughts on running 5ghz only in all MRs?



Hi, not an option. It's an events venue so will still have older 2.4GHz devices.

I have the same question. While SSID broadcast is disabled on 2.4 GHZ, the radio is still on and I can't find a way to completely disable 2.4ghz band.

@dalmiroy2k - If I recall correctly, selecting Disable on the 2.4 radio does disable it for any client usage but the AP will still use that band for AP to AP meshing traffic even if the AP is in Gateway mode.


Perhaps Meraki or someone else in the community can confirm this.  Don't want to start any rumors...

Yeah, I agree. I would love a future option to completely disable 2.4 GHz radio propagation (even scanning). It's a waste of power in my case.



It would be nice if it would actually power off, however I do not think that is something that is possible.

Closest I know to getting to actually 'OFF' is to either set the radio to OFF under the power settings manually (or doing it through the RF Profile method which always seems difficult for some reason), and then contacting Meraki support to have them give you the toggle option under General settings, to disable MESHING.

You shouldn't 'see' any wireless frames then going across the air, however I believe you'll still see the AutoRF changing channels. You can ignore the TX power setting the 2.4GHz radio 'grabs' because its never the same for me. One AP might show 29dBm, another might show 6dBm, both set to OFF. I just ignore it and move on.
Nolan Herring |
Get notified when there are additional replies to this discussion.