Meraki MR with Radius Server Issue

LaithCpE
Comes here often

Meraki MR with Radius Server Issue

Dears,

We are having an issue with our WiFi SSID (Corporate),

This SSID is integrated with the Microsoft NPS server (Microsoft Radius),

 

The authentication is working fine and the user is able to connect, however, the issue is:

The WiFi connection in the PC disconnects from the SSID and doesn't connect back automatically,

 

It happens a lot in the network and it's very annoying and all users are complaining,

We tried to open a ticket with the Meraki support team, but they weren't much help,

 

Can anyone please help me with this issue? any suggestions?

 

 

3 Replies 3
pjc
A model citizen

You're gonna have to dig deep into the NPS logs and run some Wireshark captures.  First off, anything changed, was it doing it before ?  So many variables, do all devices do this ?  anything changed recently? are NIC drivers up to date ?  Do all NPS severs have the same issue ?  Are all networks/AP's having the issue ?  etc etc you get the idea...come back with some more detail about what you know and what you have tried and what you can rule in or out

I agree with @pjc. You'll need to discover and share a lot more info. The only actionable thing here I can think of would be to ensure to use 802.11r for your enterprise authentication networks (such as radius). The clients will then not need to go through the full authentication process with the radius server while roaming between AP's.

GreenMan
Meraki Employee
Meraki Employee

If you're running MR firmware 29, consider seeing how the network performs with client balancing disabled in the relevant RF profile(s);   the way that clients implement 802.11v in particular varies quite widely and can cause issues.   I'd also check you're on the latest version of 29 too - currently 29.6.1 (RC) 

Get notified when there are additional replies to this discussion.