Historical data on APs not loading through Wireless Health

Getting noticed

Historical data on APs not loading through Wireless Health

Not sure if this is just affecting me but when I go to the wireless health screen, click on an AP that is having issues, it won't load the historical data.


I've tried multiple APs and multiple browsers, cleared cache & cookies with the same result. I can access the historical data if I go the the APs from the Wireless > AP menu though so it's not major but it is annoying.


This is what it does when I go to it:Capture1.PNG


I checked the URLs and the wireless health AP link has "-wi" appended to it, when I removed that from the URL the historical data loads.


Anyone else getting this? Couldn't find anything by searching.



2 Replies 2
Kind of a big deal

yes, same over here.


Wireless - wireless health - and then selecting the AP --> it is not working


2019-04-26 08_56_01-Wireless Health - Meraki Dashboard.png2019-04-26 08_56_52-.png


wireless - ap --> it is working.


2019-04-26 08_57_30-.png


Well, wireless health is "Beta", something they may need to work on @MerakiDave 😉

Kind of a big deal

Nice find. It seems indeed that accessing the page in the normal way (clicking on the AP in the AP list, or clicking on it from the topology, or clicking on it via the CDP link in a switch) works, but not when going through Wireless Health.


It's caused by these parameters in the url.


Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.