Cisco 7925G WiFi phones periodically reset registration with Callmanager 10.5

RobertHarrell
Conversationalist

Cisco 7925G WiFi phones periodically reset registration with Callmanager 10.5

After migrating a customer from a Cisco WLC 4400 Series wireless controller with 1142N and 1252N APs to Meraki MR33s and MR74s in a factory setting, the customers 7925G wireless IP phones users have been reporting occasional dropped calls or one-way audio problems that they did not have before.  Also, some phones will reset its registration with the Callmanager a few times a day.  

 

I have done the following steps:

1.  Upgraded the firmware on the 7925 phones to the latest

2.  Changed Scan mode on the 7925 to continuous from auto

3.  Set Call Power Save Mode to None

4.  Set 802.11 mode to b/g

5.  On the Meraki VoIP SSID, the Security is WPA2 - PSK, Band steering is On (tried it off).  802.11r is Adaptive (tried On, Off), Minimum bit rate currently at 1mbps (tried 5.5, and 12mbps).

 

Roaming has worked every time I have used it to be on a call and walk around the Factory.  I have yet to drop a call while roaming.  I can find no errors on the switchports that the Access Points are connected.  It is a single separate voice lan for the wireless ssid and voip phones/devices across the plant.  

 

This has been going on for 2 weeks that they have been on the Meraki APs, and did not have this issue with the previous WLC 4400 and LWAPs.  

 

Has anyone had this issue before, or similar problems.

 

Thanks.

 

5 Replies 5
BrandonS
Kind of a big deal

You stated you tried 802.11r off, but I would leave it off.  There is no way those old phones support 802.11r. 

 

Besides that  I think you are going to need to catch something in the event log or better yet in a call capture (I know easier said than done) to figure out what is happening.

- Ex community all-star (⌐⊙_⊙)
PhilipDAth
Kind of a big deal
Kind of a big deal

After you using 25.11 firmware?
802eleven
Comes here often

Robert,

 

Did you ever resolve this issue?  We are having the same problem. 

 

Thanks, Chris 

Sorry, I did not notice your question until today.  Opened a Case with Meraki, and they had someone else who had the same problem.  They had to roll the firmware back with them. So we had Meraki do the same, and turn off updates.  No issues with customer 7925g phones since.

 

Current version: MR 25.9

Sorry, I did not notice your question until today.  Opened a Case with Meraki, and they had someone else who had the same problem.  They had to roll the firmware back with them. So we had Meraki do the same, and turn off updates.  No issues with customer 7925 phones since.

 

Current version: MR 25.9

Get notified when there are additional replies to this discussion.