2.4 Ghz band high utilization on all AP's

Here to help

2.4 Ghz band high utilization on all AP's

A very high utilization for band 2.4 GHz noticed on all 4 AP's. 

RF Spectrum.PNG


Although, I can see only 16 users out of 62 users connected using 2.4 GHz. I have disabled Air Marshal to avoid rogue SSIDs interference 




This Mac address "e0:cb:bc:b4:c5:e2" belongs to Cisco Meraki itself. 


Rebooted one of the AP's and it showed 32% normal usage then back to high utilization again. 


Those users don't support 5 GHz, so 2.4 GHz has to be enabled. And they are affected by this issue. Dual Band steering is enabled but still same issue. 




We are using Meraki MR52 that running version: MR 25.13




10 Replies 10
Kind of a big deal
Kind of a big deal

This is a common issue with 2.4Ghz spectrum - often making it unusable.  I would disable the 2.4Ghz band if you can, and only use the 5Ghz band.

 I can't. Some user's laptops don't support 5 GHz band. We have same setup in other branches and we are not facing this issue, its only seen in this branch. And all the users connected to 2.4 GHz are facing internet issues. 




Kind of a big deal

High utilization on 2.4 GHz are just one of those things to have to live with, when you have Wifi. 

It is an ISM band, so it has all kinds of cr*p Wifi devices, which don't neccessarily obey standards. Additionally you have interfering devices like microwave ovens, etc. 


You are doing what you can. Bandsteer all capable clients to 5GHz, and disable all 802.11b rates. 


Alternatively you could create separate 2.4 and 5 GHz SSIDs, and instruct your users, who are 5 GHz capable, to use the latter. 

LinkedIn ::: https://blog.rhbirkelund.dk/

Like what you see? - Give a Kudo ## Did it answer your question? - Mark it as a Solution 🙂

All code examples are provided as is. Responsibility for Code execution lies solely your own.

>I have disabled Air Marshal to avoid rogue SSIDs interference 


You have got this wrong.  The rouge SSIDs will still be there if you disable Air Marshall - all that happens is they are not reported, so you don't know about them.

Are you running the 25.13 firmware?

yes, they all running: MR 25.13, I thought it might be a known bug hitting it or something.. 

Will it cause issues? I have all rogue SSIDs uncontained

This is what I;m thinking of, to create another SSID. Thank you.
Kind of a big deal

If you must use 2.4GHz then ONLY USE BANDS 1, 6 AND 11, otherwise you will have problems with interference between the different and overlapping channels. Remember there is a lot of other kit around that uses the 2.4 GHz band.


Experiment with turning the radios' transmission volume down as low as possible, consistent with coverage requirements. Shouty APs cause operational problems.


Some laptops don't have 5GHz????? Are there any left that old? Worst case put in PCMCIA cards (remember them?) or some kind of USB or USB to Ethernet dongle so that 5 GHz is available.


Robin St.Clair | Principal, Caithness Analytics | @uberseehandel

I think your tough out of luck with using 2.4GHz in that environment.




The spectrum analyzer that is built into the Meraki access points is 'neat' but I've never found it to be accurate so I don't rely on it that much. With that being said it does seem to show a higher noise floor due to all the activity in that location.


If I were you, I would look to upgrade the devices that are 2.4 only with dual band chips

Nolan Herring | nolanwifi.com
Get notified when there are additional replies to this discussion.