MR84 Confusion

aGibbs8
Here to help

MR84 Confusion

Hi everyone. Please refer to the attached image for whatever I may reference in this post.

 

I'm trying to configure a Meraki MR84 to communicate with a Cradlepoint router. The Cradlepoint has discovered the Meraki's radio network and connected just fine, however the laptop connected via Ethernet to the Cradlepoint is unable to ping the IP of the Meraki.  Any explanation for why this would be? I've run an identical network substituting only the Meraki for a Cisco 1542i AP with success, so I'm not sure where this is going wrong.

 

 

 

Meraki Diagram.png

 

11 REPLIES 11
PhilipDAth
Kind of a big deal

Have you got the SSID in bridge mode?

 

Have you enabled local lan access?

https://documentation.meraki.com/MR/Firewall_and_Traffic_Shaping/'Deny_Local_LAN'_settings_in_Cisco_...

 

The answer to both of those questions is no. Should I change either or both of those settings?

PhilipDAth
Kind of a big deal

Yes and yes.

Got it. Both features are now enabled. Just to be sure I'm not making a fool of myself, when trying to ping the Meraki AP, should I ping the LAN IP or Public IP?

On second thought scratch that. I'd like to ping the Switch shown in the diagram. Which obviously would require the Meraki and Cradlepoint to communicate in order for the ping to get through.

PhilipDAth
Kind of a big deal

Can you ping your switch now? 

 

If you can't, can you attach a machine to the Meraki ssid and ping the switch? 

No still didn't have luck pinging the switch. Tried connecting wirelessly to the Meraki SSID and couldn't ping from there either.

from the client, can you ping the AP? and from the AP, can you ping the switch?  Also, kindly ensure client isolation is not enabled.

 

https://documentation.meraki.com/MR/Firewall_and_Traffic_Shaping/Wireless_Client_Isolation

 

If this is still not working, I would suggest looking at the packet capture on the wired interface of the MR84 while pinging to see whether the AP is actually forwarding the ICMP packets.

 

 

Please hit kudos if you found this post helpful and/or click "accept as solution" if this solved your problem.

Hey guys thanks for all the help. I'm heading home from work for now, and I will pick this up tomorrow at about 8:30 AM central. 

Alright guys thanks again for all your help. I'd like to propose a new change to the system in question. I'd like to remove that internet from the equation so that the Meraki DHCPs from the switch's address pool (172.24.100.1 network) rather than the one configured on the internet (10.20.98.1 network). Is this something that could potentially help? Also the Meraki MR84 won't seem to change it's IP Address. How can I fix that? Any help would be very appreciated, thank you all so much. 

PhilipDAth
Kind of a big deal

The Meraki AP will use any working DHCP server.  If you have it configure to use DHCP (the default) it will grab a new IP address after a power cycle.

 

The only requirement is that it must have Internet access via its wired port.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.