msftconnecttest.com and msn.com on auto SSID connect (Intune)

Netordre
New here

msftconnecttest.com and msn.com on auto SSID connect (Intune)

Hi

 

Got a setup with Intune enrolled devices where a wifi configuration is in place that automatically gives all devices the password for an SSID on a Meraki based wifi setup.

 

Settings for wifi is straight forward, Direct Access as soon as there is a connection to the SSID, with WPA2 protection.

 

It works, but, whenever a new or a device that have not been connected in a while boots up, a browser opens and goes to msftconnecttest.com/redirect, after a while it then goes to msn.com. I do get reports that if the user is not "acknowledging" the browser, simply by looking at the page it opened, the network is dodgy or wont work. I have my doubts and yet to see this myself.

 

I can find others describing this problem, but they are either accessing a public network, or a network with a splash screen. I also find others talking about a workaround with a regedit with some Activeprobing needing to be disabled, but it could destroy something else like windows updates, so i have not looked further into this.

 

There is another SSID on the meraki AP's that is not being auto deployed, but just needs manuel password entry where this behaviour is not happening.

 

Can anyone point me in the right direction ?

 

0 REPLIES 0
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.