cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Running in low power mode

Highlighted
Comes here often

Running in low power mode

Hi All,

 

I am facing MR42 running in low power mode problem. Can I use the external 12VDC and keep using PoE at the same time to solve this problem?

My client is not using Meraki PoE switch and has already enabled the lldp in the existing Cisco switch.

 

 

6 REPLIES 6
Highlighted
Getting noticed

Re: Running in low power mode

First, I recommend to check this article from Meraki document :

https://documentation.meraki.com/MR/Monitoring_and_Reporting/Low_Power_Mode

 

According to article, it seems your PoE switch doesn't support 802.3at(PoE+),

therefore PoE just couldn't push more power to AP.

 

Second, if you use external DC power, AP will use only DC power, and tells to switch that it doesn't need PoE.

So, you cannot use PoE and DC power simultaneously.

Highlighted
Kind of a big deal

Re: Running in low power mode

You might look at the power budget and settings on the switch. Possibly it can't provide enough power if there are many other devices using power. The other possibility is that it doesn't support high enough power output per port. If you could provide a model I could double check it for you.

Highlighted
Comes here often

Re: Running in low power mode

The switch model is Cisco 2960-24PC-L.
I checked there are much remain of power.
Highlighted
Getting noticed

Re: Running in low power mode

C2960-24PC-L have 370W of PoE budget.

But it only supports 802.3af, which only can push 15W per port maximum.

 

https://www.cisco.com/c/en/us/support/switches/catalyst-2960-24pc-l-switch/model.html#~tab-documents

https://en.wikipedia.org/wiki/Power_over_Ethernet#Standard_implementation

 

On the other hand, MR42 consumes 20W at peak, so it requires 802.3at which can push up to 30W per port.

 

https://meraki.cisco.com/products/wireless/mr42#tech-specs

 

Therefore, I think you have to use one of these methods: use external DC power, buy PoE injector supports 802.3at, or buy new PoE switch supports 802.3at.

Highlighted
Comes here often

Re: Running in low power mode

Thanks Ramome and other replies. 

Highlighted
Meraki Employee

Re: Running in low power mode

Hi there,

 

It may not be enough to just have LLDP enabled. See this KB and make sure the port is configured as is recommended as well: https://documentation.meraki.com/MR/Other_Topics/Low_Power_Mode_on_Cisco_Switches.

 

Also, it is not recommended to use an AC power adapter while PoE is enabled on the switch port. It should be either PoE or AC adapter.

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.