cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Enable 2.4Ghz band only option

SOLVED
Highlighted
New here

Enable 2.4Ghz band only option

Anyone aware of a way to have an SSID broadcast 2.4Ghz only? I require this for my RF guns.

1 ACCEPTED SOLUTION

Accepted Solutions
Building a reputation

Re: Enable 2.4Ghz band only option


@pablo wrote:

Anyone aware of a way to have an SSID broadcast 2.4Ghz only? I require this for my RF guns.


Couple of ways you can do this:

 

  • You can contact support and ask them to enable the 2.4ghz only dashboard option for you.
  • Under radio controls, disable the 5ghz radio on the radios your RF guns would connect to
  • Enable band steering and hope for the best (not a great solution)

I'd recommend the first since it is the cleanest.

BHC Resorts IT Department
4 REPLIES 4
Here to help

Re: Enable 2.4Ghz band only option

According to this site you can:

https://cantechit.com/2015/08/21/meraki-can-do-only-2-4ghz-on-wireless/

 

I have not done this myself so cannot vouch for the accuracy of the info provided.

 

Building a reputation

Re: Enable 2.4Ghz band only option


@pablo wrote:

Anyone aware of a way to have an SSID broadcast 2.4Ghz only? I require this for my RF guns.


Couple of ways you can do this:

 

  • You can contact support and ask them to enable the 2.4ghz only dashboard option for you.
  • Under radio controls, disable the 5ghz radio on the radios your RF guns would connect to
  • Enable band steering and hope for the best (not a great solution)

I'd recommend the first since it is the cleanest.

BHC Resorts IT Department
Conversationalist

Re: Enable 2.4Ghz band only option

What about on the MX appliance ?

Keith Baldwin
Technical Solutions Architect
Enterprise Networks
CCDE - 20170057
CCIE (RS, W) - 35439
New here

Re: Enable 2.4Ghz band only option

You cannot disable this completely on an MX, unfortunately.  We seem to have found a workaround, though:

 

Minimize the power of the 2.4 GHz band to make it virtually invisible by setting it to 1 dbm.

 

  1. Go to Security & SD WAN -> Wireless Settings
  2. Scroll all the way to the bottom of the page
  3. Change the Transmit Power for the 2.4 GHz band to 1 dbm
  4. Click Save Changes

Of course, don't do this if you have any devices that cannot use 5 GHz, because those devices will no longer be able to connect.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.