cancel
Showing results for 
Search instead for 
Did you mean: 

Email from Meraki : You have been authorized

RG
Comes here often

Email from Meraki : You have been authorized

 

Hi community,

 

I would like to Know if is possible meraki omit notification to end user when I create a guest access because I prefer send email with credentials from my account.

 

meraki's mail generates a little confusion among users

 

Thanks

 

_________________________________________________________________________

Like this : 

 

Hello xxx,

 

You are now authorized to use WLAN(xxxx)

 

 

You can manage your account at https://account.network-auth.com/.

9 REPLIES 9
Kind of a big deal

Re: Email from Meraki : You have been authorized

Alas this can not be turned off.

RG
Comes here often

Re: Email from Meraki : You have been authorized

Thank you @PhilipDAth

Meraki Employee

Re: Email from Meraki : You have been authorized

Negative.  If you are using the user creation under Network Wide > Configure > Users, you can create new user accounts like normal, and there should be a pre-checked checkbox that you can turn off so the user will not get an email with their password, however it must be a valid email address, and that user will have to get an email advising them they have been authorized to use a particular SSID.  I believe un-checking the box only suppresses the username & password in the email. 

 

Since they must get an email to a valid inbox as part of the process, perhaps the best option might be to prime the user(s) with an email of your own in advance?  That "priming" email could explain what to do, which might involve them being taken to the account info update page where they can update their email or password or view balance, etc.  Hope that might help.  More info here: https://documentation.meraki.com/MR/Splash_Page/Managing_User_Accounts_using_Meraki_Authentication

 

 

Kind of a big deal

Re: Email from Meraki : You have been authorized

I don't see any check box to turn the email off.  This is what I see what I try and create a user under Network-Wide/Users.

 

Screenshot from 2018-03-24 14-47-26.png

Meraki Employee

Re: Email from Meraki : You have been authorized

Interesting, I tried it, and as soon as I type a password into the box (or click the generate button) a checkbox then appears.  Sure enough, when I un-check the box, I still get an email, but the username and password are suppressed.  Same for you?  

Kind of a big deal

Re: Email from Meraki : You have been authorized

Same for me.  I get an email no matter what. The only substantial difference between them is one contains the password and the other does not.

RG
Comes here often

Re: Email from Meraki : You have been authorized

For me is the same case. The only different between  mail is the information  (user/pass and SSID name) or only Username. But I recived notification from Meraki.

 

thank you for your input 

 

 

Kind of a big deal

Re: Email from Meraki : You have been authorized

This should be entirely configurable by the user.

 

Somewhat more worryingly, that this wasn't thought through from the start shows a worrying misunderstanding of the way people react. Bring a Happy Shiny Person to work . . .and test their reaction.

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Highlighted
Getting noticed

Re: Email from Meraki : You have been authorized

I've wished for it time and time again.  We have over 12 networks that we authorize users on in case they travel between our care centers.  People have emailed us asking about the 'spam' from Meraki since each email looks exactly the same.  I wish it was possible to disable these emails on a per-network basis so my users would only see one email since that one email represents them being authorized on their 'home' network - which is all they care about.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.