cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AirPlay Devices Not Showing up

SOLVED
Highlighted
Here to help

AirPlay Devices Not Showing up

First time posting to the community. I work a school and recently the Computer Science department purchase "Mersive Solstice Pod", a collaboration device, that allows mirroring of a compatible iOS or Mac OS device such as an iPhone or MacBook using AirPlay.

 

The Computer Science Department has MR33 wireless access points with their own SSID broadcasting in their areas that all of their devices connect to, including the Mersive Solstice Pod. All devices are on the same VLAN (1633) and subnet (10.33.16.0/21).

 

I am having a difficult time getting the Mersive Solstice Pod devices show up to mirror iOS devices. The behavior is inconsistent. Some of the Mersive Solstice Pod devices show, and some don't. If one does show, it will then disappear. 

 

I have enabled Bonjour Forwarding on the SSID, with service vlan 1633, allowing ALL services. The SSID is in Bridge Mode. Not sure what else I need to do to get the Mersive Solstice Pod devices to show up in AirPlay. Am I missing anything?

 

I even followed their support documentation: https://customersupport.mersive.com/hc/en-us/articles/360013310493-Troubleshooting-iOS-Mirroring-Iss...

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Here to help

Re: AirPlay Devices Not Showing up

I think that we have found a work around. It appeared that the Solstice Pod had both wired and wireless connections. We disabled the wireless, so that we used the wired port only, and enabled bonjour forwarding, and that seems to be working. So far this has worked on one pod, I will be trying this on some others to see if this can be a long term solution.

View solution in original post

7 REPLIES 7
Highlighted
Kind of a big deal

Re: AirPlay Devices Not Showing up

What's configured in the WirelessFirewall & Traffic shaping section?

 

L2 LAN Isolation should be off and the defined firewall rules should not be blocking the traffic towards the Solstices.

Highlighted
Here to help

Re: AirPlay Devices Not Showing up

Layer 2 LAN isolation is disabled, and the Layer 3 firewall rule policy is set to allow any protocol to local LAN on the SSID and subnet

Highlighted
Here to help

Re: AirPlay Devices Not Showing up

Have you tried disabling the Bonjour Forwarding feature ? I don't know if this could explain your issue (don't think so) but If all devices are in the same VLAN it shouldn't be required anyway.

Highlighted
Here to help

Re: AirPlay Devices Not Showing up

Yes, i have tried disabling the bonojur forwarding feature. That was the first thing I tried. Same result...

 

The AP's for this area are connected to a MS250 switch. I did notice in the switch settings that in Multicast Settings, IGMP Snooping is enabled, and Flood Unknown Multicast Traffic is disabled. In the Storm Control Settings, Multicast traffic type is set to 1% of available port bandwidth. Do these settings need to be adjusted?

Highlighted
Kind of a big deal

Re: AirPlay Devices Not Showing up

You may want to try playing around with those features.

 

Also have a look in this article:

https://www.cisco.com/c/en/us/support/docs/wireless/aironet-1100-series-access-point/113443-cuwn-app...

So you may also want to play around with the data rates on your network.

Highlighted
Here to help

Re: AirPlay Devices Not Showing up

there seems to be a problem with the UDP broadcasting of the pods.  It seems the solstice pods use udp port 55001.  Also, none of the pods can be seen by the iPads via AirPlay.  This is how the iPads communicate with the pods.  Here is a link to the network settings for the pods https://documentation.mersive.com/content/topics/admin-network-settings.htm
 
It seems the bonjour services are still not visible. The solstice pod issue is preventing faculty from using the iPads to communicate their ideas. It’s creating quite a bit of frustration among the faculty.
 
The UDP broadcasting is not recommended by Mersive; however, the alternative requires a windows server on the wireless that I cannot deploy right now and will require additional coordination. 
Highlighted
Here to help

Re: AirPlay Devices Not Showing up

I think that we have found a work around. It appeared that the Solstice Pod had both wired and wireless connections. We disabled the wireless, so that we used the wired port only, and enabled bonjour forwarding, and that seems to be working. So far this has worked on one pod, I will be trying this on some others to see if this can be a long term solution.

View solution in original post

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.