AP fixed IP assignment

SOLVED
Rm000
Here to help

AP fixed IP assignment

Hello,

I have configured fixed ip assignment to switches and AP in my network. The Switches have been assigned the fixed IPs successful but the AP is not being assigned that specific IP via DHCP despite restarting or power cycling the switch port connected to it.

what can be done to have the AP assigned that specific ip and what is making it from getting that IP

1 ACCEPTED SOLUTION

Accepted Solutions
Rm000
Here to help

Re: AP fixed IP assignment

I have added the VLAN id on the VLAN field and it has worked. Unfortunately it takes close to 5 minutes to reflect

View solution in original post

5 REPLIES 5
Adam
Kind of a big deal

Re: AP fixed IP assignment

Did you verify your port configuration is correct?  The port connected to the AP.  I've also had some instances where the AP takes an hour or more to take the static IP.  Especially if it has been rebooted a bunch. 

 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Rudi
Getting noticed

Re: AP fixed IP assignment

As Adam mentioned, confirm the configuration of the port the AP is connected to - also if you are serving the DHCP on a specific VLAN, check the configuration on the AP itself: Wireless -> Access Points -> Specific AP -> Lan IP, is it set for DHCP and the correct VLAN?

MarkW
Here to help

Re: AP fixed IP assignment

I think I had the same problem.  Try leaving the VLAN field on the WAP static assignment blank.  There may be some set of circumstances that would cause you to need that to be filled in, but in my environment, I had to make that blank or the dashboard / WAP complained about bad IP assignments.  

 

 

Rm000
Here to help

Re: AP fixed IP assignment

The port configs are correct

Rm000
Here to help

Re: AP fixed IP assignment

I have added the VLAN id on the VLAN field and it has worked. Unfortunately it takes close to 5 minutes to reflect

View solution in original post

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.