cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problemas para reproducir videos en youtube

SOLVED
Highlighted
Comes here often

Problemas para reproducir videos en youtube

Que tal, tengo un problema en la reproducción de videos en youtube:

 

El escenario es sencillo:

  1. Tengo un MX65 Directamente conectado al router de mi ISP
  2. Del MX65 tengo conectado un MR42 via POE

Conecte mi maquina directamente al MX65 y tambien por Wifi por parte del MR42 me aparece que los videos han sido bloqueado en tu pais o video no disponible.

 

Probé conectando directamente al router del ISP tanto por cable  e inalambricamente y ahí puedo reproducir los videos sin problema alguno.

 

Cabe mencionar que no he aplicado ninguna politica en ninguno de los dos equipos de restricción o reglas de prioridad ni nada por el estilo.

 

Anexo imagenes

Prueba.png

Ditra_0-1589772347049.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Getting noticed

Re: Problemas para reproducir videos en youtube

¿has probado irte a clients y poner ese equipo en whitelist?

View solution in original post

4 REPLIES 4
Getting noticed

Re: Problemas para reproducir videos en youtube

Hola, es raro, parece que el mx te esta restringiendo de alguna forma, +has revisado en el content filtering que no tengas nada activado? Revisa por si acaso también el "Threat protection" que no te lo este parando el amp.

 

De todas formas lo que bloquea el mx se ve en el "event log", filtra por "content filtering blocked url"  o bien por la mac del equipo y así a ver si te da mas pistas...

 

También puedes activar el "packet campture" y con wireshark ver que esta pasando con el trafico de esa maquina hacia youtube.

 

Un saludo

Highlighted
Comes here often

Re: Problemas para reproducir videos en youtube

Hola Julian que tal,

 

Como mencione anteriormente no tengo ninguna politica aplicada, practicamente fue plug and play sin ninguna politica o bloqueo de contenido...

 

Anexo imagenes

 

Figura 1.- content filtering

Ditra_0-1589820340663.png

 

Figura 2.- Threat protection

 

Ditra_1-1589820455052.png

 

Figura 3.- Event log

 
 
 

event log.png

 

Figura 4.- Firewall & traffic shapping

 

 

traffic.png

 

 

En las capturas de wireshark tampoco encontré nada inusual pero igual la comparto.

 

https://drive.google.com/open?id=1a1x0qu0nFPFAZ408-HfZzFG8tZl9sbsT

 

 

Saludos!

Highlighted
Getting noticed

Re: Problemas para reproducir videos en youtube

¿has probado irte a clients y poner ese equipo en whitelist?

View solution in original post

Highlighted
Getting noticed

Re: Problemas para reproducir videos en youtube

Hola @Ditra,

 

Estaba observando tu captura y todo lo que aparece es tráfico unidireccional. Si tu no filtraste la captura, al parecer el tráfico de vuelta desde el servidor no le esta llegando a tu máquina. Si ese es el caso, te recomiendo tomar una captura en la LAN y WAN del MX para comparar los paquetes y asegurarte que el tráfico de vuelta le este llegando al cliente.