portfast

Solved
pavan_1379
Comes here often

portfast

Hello,

 

How do I enable portfast in Meraki Switches? Please let me know

1 Accepted Solution
BrechtSchamp
Kind of a big deal

I believe if you set it to "access" mode in the port settings it automatically enables portfast.

 

Automatic edge port

MS switches will automatically place all ACCESS type interfaces into EDGE mode. This will cause for the interface to immediately transition the port into STP forwarding mode upon linkup. The port still participates in STP. So if the port is to be a part of the loop, the port eventually transitions into STP blocking mode.

 

Source:

https://documentation.meraki.com/MS/Deployment_Guides/Advanced_MS_Setup_Guide

View solution in original post

2 Replies 2
BrechtSchamp
Kind of a big deal

I believe if you set it to "access" mode in the port settings it automatically enables portfast.

 

Automatic edge port

MS switches will automatically place all ACCESS type interfaces into EDGE mode. This will cause for the interface to immediately transition the port into STP forwarding mode upon linkup. The port still participates in STP. So if the port is to be a part of the loop, the port eventually transitions into STP blocking mode.

 

Source:

https://documentation.meraki.com/MS/Deployment_Guides/Advanced_MS_Setup_Guide

@BrechtSchamp  is correct.  Meraki switches running the more modern version of spanning tree known as RSTP, so this isn't really a "thing" anymore.

Get notified when there are additional replies to this discussion.