Switches Keeps Rebooting

Solved
Captain666
Comes here often

Switches Keeps Rebooting

Hello,

 

We have just started using Meraki and we have added 2 switches to the dashboard and they keep rebooting, why is this?

 

Screenshot 2023-07-04 at 08.03.47.png

Regards 

1 Accepted Solution
Ryan_Miles
Meraki Employee
Meraki Employee

Both of your switches show this error "Connection to the Cisco Meraki Cloud is using the backup Cloud connection."

 
Also, they're both running ancient firmware. Upgrades are probably failing because of the above Cloud connection issue.
 
I see Support has already commented in the case notes the same issue.
 
The switches are showing as failing the dashboard firewall tests (click the ? in upper right menubar > Firewall info). That is why they show the cloud connection error. Is there an upstream firewall blocking UDP 7351 to these destinations?
 
64.62.142.12/32, 209.206.48.0/20, 216.157.128.0/20, 158.115.128.0/19

View solution in original post

7 Replies 7
ChristophJ
Here to help

Hi Captain666,

 

I can see the uplink port is running on reduced speed. Where is that connected to?


Are the switches actually rebooting or do they just lose connectivity to the Meraki Dashboard. If you hover over the Connectivity bar it will show you why the switch lost connection to the dashboard or rebooted.

Otherwise if the logs don't give you any information about why the switch rebooted it's best if you contact Meraki support to see if it's a hardware issue.

Hi ChristophJ

 

The uplink is currently to the NTE, but is due to change. 

We have checked the logs the reason given is Power Supply Inserted, we do have the power supplies in slot 2 as there are cables in the cab meaning we can’t use slot 1. Will this be causing the issue?

 

Both switches are rebooting, but at different times.

We do get an error about using the Backup cloud connection, but the APs don’t have this error, just the switches.

cheers 

alemabrahao
Kind of a big deal
Kind of a big deal

  • I suggest you to open a support case.
I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Ryan_Miles
Meraki Employee
Meraki Employee

Both of your switches show this error "Connection to the Cisco Meraki Cloud is using the backup Cloud connection."

 
Also, they're both running ancient firmware. Upgrades are probably failing because of the above Cloud connection issue.
 
I see Support has already commented in the case notes the same issue.
 
The switches are showing as failing the dashboard firewall tests (click the ? in upper right menubar > Firewall info). That is why they show the cloud connection error. Is there an upstream firewall blocking UDP 7351 to these destinations?
 
64.62.142.12/32, 209.206.48.0/20, 216.157.128.0/20, 158.115.128.0/19
RaphaelL
Kind of a big deal
Kind of a big deal

As always , I'm amazed at how fast you can find their org / info. I'm curious , do you DM them ? 😁

Thanks guys, there was a upstream firewall blocking some ports, can this resolved and switches upgraded and no longer reboot.

BlakeRichardson
Kind of a big deal
Kind of a big deal

As mentioned constant rebooting in a pattern is usually a stuck firmware upgrade. The device tries to upgrade, gets stuck so reverts back to the previous version and then tries again in x amount of time. If the issue causing the problem isn't resolved they get stuck in a loop. 

 

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels