Port down with SFP

Building a reputation

Port down with SFP



I have 4 SFP Cisco MA-SFP-1GB-TX, I am connecting to an MX250 but the Internet port of the MX does not turn on as a result the device does not connect to the cloud.

I have tested these SFPs in the two internet ports in two different MXs but in each of the ports it is the same does not turn on.

Try on an MS but it's the same.

What may be happening ???

Kind of a big deal

I ran into something similar with 1gig SFP's on the WAN port of an MX250 or 450, forget which. After a firmware upgrade the SFP worked fine. What version is yours?

I will warn you - I had this happen with a Proline SFP. Seemed to work for awhile after a firmware upgrade, then died again without warning a couple of months later. I've replaced all the suspect SFPs in our MX250s, no issues since.
Building a reputation

@jdsilva , @calebbaker

I was using a switch to connect my MX (only for probes) then I removed the switch and connected it directly to the carrier and so the port lifted
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.