MS225-48FP PoE HIK Camera

New here

MS225-48FP PoE HIK Camera


I have a problem with my MS225.

When I plug a PoE camera (HIK Vision) on port 4 all is fine.
When I plug the same camera on port 5, no link go up.

PoE is enable on both ports obvioussly.


The problem is larger than that, i have to plug 6 cameras and only one of them wakes up. Every ports have the same configuration.

When I change the cameras randomly on the same 6 ports, only the camera plugged on port 4 wakes up.


I Don't really know what to do.


Can you help me please ?






4 Replies 4
Kind of a big deal

Have you tried with another MS225?


Have you tried other PoE devices on the ports that don't work with the camera?


Anything in the event log?  Network Wide > Event Log


What are the specs for the camera? What exact model is it?

Thank you for your help !


- Yes I have tried on another MS225 and it works perfectly.


- Yes i have tried with another PoE device, a Yealink IP Phone (T42S) and it works too


- There is nothing in the event log except "port status"


- Here are the specs :


My first think is there is a problem with the first MS225 but, the MS is a new one through guarantee process.



Kind of a big deal

If everything works fine on another MS225 and also on one of the other ports on the switch, it looks like a hardware issue with the switch. Even if it's one that came "new" through warranty.


If I were you, I'd get it replaced again through support.


The camera datasheet states it's using 802.3at, that's PoE, so it should work fine.


Edit: Assuming that the config on the working MS225 is identical and that it's running the same software.

Thanks again, i will do that.


And yes, both MS are running the same software and all ports have the same configuration.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.