cancel
Showing results for 
Search instead for 
Did you mean: 

MS120 QoS queues

Here to help

MS120 QoS queues

Hi,

 

Acording to https://meraki.cisco.com/lib/pdf/meraki_datasheet_ms120.pdf the MS120 series has 6 QoS queues for VoIP/Video/Data.

I asked support what the MS120 support with QoS and got different replies.

 

Support says it has 8 QoS queues and does not support tcp/udp port ranges QoS configuration, another support told me, it support port ranges QoS.

 

I am surprised how bad their support is now a days. My questions are - is there 6 or 8 QoS queues, does it support tcp/udp port range QoS or only auto VoIP/Video/Data QoS?

 

Looking at MS 9.34 release notes under additions it says: QoS rules with port ranges

But does this also include MS120 series?

 

Tried upgrading a MS120-8 to 9.34 but a wireshark showed all packets was market with default 0 even though i have created QoS rules. (Btw. it is a bad version - the switch stopped to respond to network traffic so downgraded to 9.32).

 

4 REPLIES
ww
Head in the Cloud

Re: MS120 QoS queues

Not sure about the 120. the 220  however support cos 0-5 on the dashboard so only 6 queues possible to configure. (if there are 8,  cos 6 and 7 are most times dedicated for management protocol packets.)

QoS remarking should work if you set the correct vlan / tcp/udp  src-dst, combined with the "set-dscp to" option. did you check on DSCP value in the trace? 

Here to help

Re: MS120 QoS queues

A trace showed all packets with DSCP value of 0 (default) even though i tried to set a policy like:

 

vlan 100 -> Protocal ANY -> Source port ANY -> Dest port ANY -> set DSCP to 34

 

All packets was marked 0.

 

Meraki Employee

Re: MS120 QoS queues

How are you testing this? What type of traffic are you capturing on the other side of the switch where it should be tagged?

New here

Re: MS120 QoS queues

From my understanding - wireshark is software driven hence the capture and the write process of each packet is done before the markings - that is why when you do a wireshark capture on the device DSCP is set to (0) - the work around for was to mirror the port in question and connect your laptop to the mirrored port and run a capture off your connected device - there you will see the markings at least I did...

Labels