cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DHCP Server working on an MS350 Switch

SOLVED
Highlighted
Here to help

DHCP Server working on an MS350 Switch

Hello,

I have a DHCP Server working on an MS350 Switch with different Options for an Alcatel IPTouch 8038 IP Telefone.

Is there a way to delete the leases on the Dashboard?

 

My issue is that, many telefones do not get the DHCP options configured on the Dashboard. The most important one, is the options 66 (IP of the call manager) which specifies the DHCP Server. Since the option 66 can only be added as a string, could it be a problem that Meraki expect a name there instead of an IP-address?

 

Thanks for any reply.

 

BR

Lionel 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Here to help

Re: DHCP Server working on an MS350 Switch

Hello we found the solution.

For the alcatel we needed toi set the boot options with the TFTP server as "next server" and specify the configuration file. After this the telephone aere able to communicate with the call manager.

View solution in original post

4 REPLIES 4
Kind of a big deal

Re: DHCP Server working on an MS350 Switch

There isn't any option that I am aware of to delete a current lease, you'll just have to wait for it to expire naturally.

As for OPTION 66, you should have the ability to change it from IP or TEXT, depending on your needs, on the DHCP options for the subnet in question.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Highlighted
Here to help

Re: DHCP Server working on an MS350 Switch

Option 66 seems to be hardcoded as "TEXT" in the dashboard. Even creating a custom OPT 66 and set the value as "IP" changed it back to "TEXT" after saving the configuration.

Highlighted
Kind of a big deal

Re: DHCP Server working on an MS350 Switch

Correct - it is hard coded as a string.  RFC2132 specifies that option 66 is "TFTP Server Name".

Highlighted
Here to help

Re: DHCP Server working on an MS350 Switch

Hello we found the solution.

For the alcatel we needed toi set the boot options with the TFTP server as "next server" and specify the configuration file. After this the telephone aere able to communicate with the call manager.

View solution in original post

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.