Clients on Uplinks

SOLVED
Dan_Nicolet
Here to help

Clients on Uplinks

Concerned!

 

I currently have a mixed environment of Cisco and Meraki switches on the network. All access layer switches connect to a core catalyst 4510. The access layer consisted of mostly catalyst 4506s'. I recently replaced three Cisco 4506's with Meraki MS350 stacks. I am aware I will have some issues....

 

https://documentation.meraki.com/MS/Monitoring_and_Reporting/Last_Seen_Switch_Port_of_Client_Keeps_C...

 

However, even devices connected directly to Meraki switches are showing up on other uplinks of different stacks? For example, If I click on a switch port, then click on the client it is connected to, the client occasionally shows up on an uplink of different stack.

 

I am upgrading to all Meraki in the next year replacing the 4510 with two MS425s, and hoping this will clear up. I do feel I currently have an issue though. The switches are all using the core 4510 as RSTP ROOT Priority 1, so I do not think it is a Spanning tree problem. 

 

Any help would be appreciated,

 

Thanks

 

1 ACCEPTED SOLUTION
PhilipDAth
Kind of a big deal

If the client sends a broadcast packet then that will go over every uplink, and show this behaviour.

 

The problem will reduce as you get more and more Meraki swtches.

View solution in original post

2 REPLIES 2
PhilipDAth
Kind of a big deal

If the client sends a broadcast packet then that will go over every uplink, and show this behaviour.

 

The problem will reduce as you get more and more Meraki swtches.

That is what I was hoping!

Thank you for the quick reply!

Dan

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels