MV-72 flashing blue light on boot.

oeilini
New here

MV-72 flashing blue light on boot.

Hello;

I have a MV-72 that I am trying to install with an 802.3AT POE injector. For some reason, the MV boots into a blue flashing light, which according to the installation manual says it is looking for a wireless connection. I tried it into different ports on the switch it is connected to (also other cameras are connected), but no luck.

 

Any Ideas? Thanks in advance

 

2 REPLIES 2
MerakiDave
Meraki Employee

Hello @oeilini so you have already connected the camera to a wired LAN connection for initial configuration, and have configured the wireless profiles, yet even when the camera is still connected to a wired LAN connection it's not coming online and still indicates it's trying to connect to wireless?  Make sure you have all of the "Wireless" columns turned on when looking at Cameras > Monitor > Cameras for any clues, and check the Event Log for example.  Obviously double check that the wireless profiles are configured correctly.  Perhaps as a troubleshooting step, use the 3rd backup SSID to connect to your phone's hotspot for example and confirm it's making a wireless connection and the LED updates accordingly.  If things are still not working with the wireless config, I'd open a case.

Nash
Kind of a big deal

Can you validate the power injector and switchport combo with another device that's known-good? Make sure the injector actually passes data?

 

Edit: I'm 100% assuming you want this boi to have a wired data link. 🙂 If not, follow @MerakiDave 's excellent advice.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.