VPN poor performance after MX 15.44 firmware

Sarpe
Just browsing

VPN poor performance after MX 15.44 firmware

Hi guys and gals ! 

Since I did the upgrade to the latest firmware MX 15.44 three weeks ago, on my customers Meraki’s devices, their download speeds over the VPN clients reduced drastically and is not going over 20MB download even on a 400/400 MB bandwidth .

This is happening on 4 Cisco Meraki’s located on 4 different locations : Z1, Z3, MX64 and MX68

The VPN clients are setup as L2TP/IPSec 

4 REPLIES 4
UCcert
Kind of a big deal

HI @Sarpe , If you can I would roll back to the previous version that you were running.  We've seen some VPN performance issues with this release.

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

Unfortunately, I can't reverse back, it is past over 14 days since the upgrade occurred. I also opened a support ticket with Meraki support and I will post here the resolution, if there is one. 

AlexP
Meraki Employee

FYI, Z1's cannot run firmware never than 14.x, so if you're having a problem on a Z1, it's not related to firmware most likely

Sarpe
Just browsing

Yes, I know it doesn't, you're right ... the issues occurred on the MX64 and MX68 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels