I've got a Cisco 1921 Series router and an SDWAN within my network.
The link from the service provider connects to the 1921 Series router and the router connects the SDWAN.
I want to take the 1921 router off the network.
Before doing so I want
- Can the configuration in the router be configured in the SDWAN
- Below is the configuration from the router. How can this be translated to the routing config in the SDWAN.
The aim to have the connection from the ISP directly connected to the SDWAN since its already configured as the default gateway and Firewall.
Thanks
x.x.x.x 255.255.255.248
interface GigabitEthernet0/1
ip address x.x.x.x 255.255.255.248
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address x.x.x.x 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
ip tftp source-interface GigabitEthernet0/0.5
ip nat pool Pool-NAT-ISP1 x.x.x.x x.x.x.x netmask 255.255.255.252
ip nat pool Pool-NAT-ISP2 x.x.x.x x.x.x.x netmask 255.255.255.252
ip nat source static x.x.x.x x.x.x.x
ip nat inside source route-map ISP1 pool Pool-NAT-ISP1 overload
ip nat inside source route-map ISP2 pool Pool-NAT-ISP2 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1 x.x.x.x track 1
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/2 x.x.x.x track 2
!
ip access-list extended Internet
permit ip 172.16.0.0 0.0.1.255 any
permit ip 192.168.20.0 0.0.0.255 any
ip access-list extended RTR-SIP-REG
permit ip host 172.20.0.2 any
!
!
nls resp-timeout 1
cpd cr-id 1
route-map ISP2 permit 10
match ip address Internet
match interface GigabitEthernet0/2
!
route-map ISP1 permit 10
match ip address Internet
match interface GigabitEthernet0/1
!
no ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1 x.x.x.x x.x.x.x track 1
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1 x.x.x.x track 1
no ip nat inside source route-map ISP1 pool Pool-NAT-ISP1 overload
no ip nat pool Pool-NAT-ISP1 x.x.x.x x.x.x.x netmask 255.255.255.252
ip nat pool Pool-NAT-ISP1 x.x.x.x x.x.x.x netmask 255.255.255.248
ip nat inside source route-map ISP1 pool Pool-NAT-ISP1 overload