cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Site-to-Site VPN doesn't appear to be split-tunneling

Getting noticed

Site-to-Site VPN doesn't appear to be split-tunneling

Greetings,

 

I'm pretty close to having my first full Meraki setup configured, but I've ran into a snag.  It appears that my site-to-site VPN (not client) is not split-tunneling.  Instead, it is sending all traffic across the spoke's Internet.  I've got custom name servers in place, which require the VPN to be active, but I've done that for years with SonicWALL hardware VPNs.  I don't see any way to force split-tunneling (like a checkbox), so I'm hoping that I just overlooked something.

 

Any advise would be very appreciated.

 

Thank you,

 

Jeremy

2 REPLIES 2
Building a reputation

Re: Site-to-Site VPN doesn't appear to be split-tunneling

In a hub and spoke setup, on the spoke side, make sure that the "default route" box is unchecked. That should do it.VPN_Spoke.JPG

Getting noticed

Re: Site-to-Site VPN doesn't appear to be split-tunneling

Argh...  That is what I was looking for, but couldn't remember where it was at!  Thanks for pointing it out.  Unchecked it this morning and it worked just fine.

 

Thanks again.

 

Jeremy

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.