Setting NAT 1:1 across an SDWAN

Solved
SimonReach
Getting noticed

Setting NAT 1:1 across an SDWAN

We've got multiple sites all running MXs and connected via SDWAN.  Is it possible to set a NAT rule for one of our sites to an ip address at another site, at the minute i'm getting the below error:

 

There were errors in saving this configuration:

  • Invalid 1:1 NAT: The IP address 10.14.110.15 is not on a configured subnet.

 

The MX100 at site 1 can ping the internal ip address at site 2, but can't get the NAT to work.

1 Accepted Solution
Ryan_Miles
Meraki Employee
Meraki Employee

Support needs to enabled the site to site NAT feature for you. See details HERE.

Ryan / Meraki Solutions Engineer

If you found this post helpful, please give it Kudos. If my answer solves your problem please click Accept as Solution so others can benefit from it.

View solution in original post

2 Replies 2
Ryan_Miles
Meraki Employee
Meraki Employee

Support needs to enabled the site to site NAT feature for you. See details HERE.

Ryan / Meraki Solutions Engineer

If you found this post helpful, please give it Kudos. If my answer solves your problem please click Accept as Solution so others can benefit from it.

Thank you, i've logged a support request for this.

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels