Resolving Forbidden 403 when authenticating to studentaid.gov

Jorge5
Conversationalist

Resolving Forbidden 403 when authenticating to studentaid.gov

We use a Meraki environment on this charter high school and while on its network authenticating to this particular studentaid.gov website fails. I do not see anything on the security appliance event log. I do see the following in the browser inspection tool:

 

MicrosoftTeams-image.png

 

MicrosoftTeams-image (1).png

 

 

 

Screenshot 2022-11-08 meraki fafsa.png

 

The latter screenshot shows a successful login, on a different network, and the only difference I see is the time waited for a sever response is significantly higher.

2 REPLIES 2
alemabrahao
Kind of a big deal

Have you tried whitelisting the client on the dashboard, I had the same issue, and worked after waitlisting the client.

Thank you, alemabrahao. I'm surprised that didn't work for a whitelisted client. And I have connected straight to the ISP modem and I can sign in instantly.

 

Anyway the solution would require that all student clients can successfully log in to this website for financial aid.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels