NAT on WAN1 interface and No NAT on WAN2 interface

SOLVED
wizard
Comes here often

NAT on WAN1 interface and No NAT on WAN2 interface

I have two internet service providers. On WAN1 i would like to enable NAT. On WAN 2 I would like to it to be on pass through mode.

 

How do i achieve this?

1 ACCEPTED SOLUTION
KarstenI
Kind of a big deal

After letting Meraki-support enable the NAT-exemption feature, you can selectively disable NAT per WAN-port and even per VLAN.

Works good. With one customer I habe a direct internet-line on WAN2 with NAT, but on WAN1 the ADSL-router in front of the MX is doing NAT, so I disabled NAT on that port.

 

You probably don't want to have the "Meraki Passthrough" mode which would work as a L2 bridge on a single WAN and routed mode on the other? That is not supported.

View solution in original post

5 REPLIES 5
KarstenI
Kind of a big deal

After letting Meraki-support enable the NAT-exemption feature, you can selectively disable NAT per WAN-port and even per VLAN.

Works good. With one customer I habe a direct internet-line on WAN2 with NAT, but on WAN1 the ADSL-router in front of the MX is doing NAT, so I disabled NAT on that port.

 

You probably don't want to have the "Meraki Passthrough" mode which would work as a L2 bridge on a single WAN and routed mode on the other? That is not supported.

View solution in original post

wizard
Comes here often

Please provide meraki support email address

KarstenI
Kind of a big deal

On your dashboard go to Help -> Cases (top right corner) and open a new case for this.

wizard
Comes here often

Thank you. Meraki engineers managed to assist

Brash
Building a reputation

As @Karl mentioned, you will need Meraki support to assist in enabling the No-NAT feature.

You can then change this per uplink or per VLAN.

 

https://community.meraki.com/t5/Security-SD-WAN/MX-in-Routed-Mode-with-No-Nat/m-p/44061/highlight/tr...

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels