cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Meraki MX64W does not let me access shared folder through the VPN

Conversationalist

Meraki MX64W does not let me access shared folder through the VPN

Hello,

 

I have Meraki MX64W in my Office, I am able to connect my computer to the VPN remotely.

 

The problem is when I try to access a shared folder because the Win 10 of my laptop requests to enter network credentials, However, it does not accept the password. What is weird because when I am inside my Office not using the VPN I can access the shared folder in the Domain. Then I believe it's a problem with the VPN,

 

Thanks

Dener

5 REPLIES 5
Kind of a big deal

Re: Meraki MX64W does not let me access shared folder through the VPN

It sounds like the host you are trying to connect to does not accept your credentials.

 

Try entering the username as DOMAIN\Username.

Conversationalist

Re: Meraki MX64W does not let me access shared folder through the VPN

Hello PhilipDAth,

 

I'm using the username as DOMAIN\Username correctly but for some reason, the server is not accepting the authentication when this is done by VPN.

 

 

Head in the Cloud

Re: Meraki MX64W does not let me access shared folder through the VPN

Maybe firewall rules on the server that is hosting the shared folder? If you’re coming in from an ‘unknown’ IP address range then it might be applying different rules. (Although I’m surprised you still get an authentication prompt, but I thought I’d put it out there anyway).

Conversationalist

Re: Meraki MX64W does not let me access shared folder through the VPN

Hello Bruce,

 

I have disabled the Firewall to make sure that it was the problem. However, the issue persists, and what it's surprising for me is that I get an authentication prompt. This is so frustrating

Conversationalist

Re: Meraki MX64W does not let me access shared folder through the VPN

Hello,

 

I found a solution. Actually, for some reason when the connection is made by VPN to the shared folder the AD does not accept the whole user name. e.g john@DOMAIN.local. Instead, I have to use only John then it worked.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.