MX84 Reverted back to previous Public IP Settings

SOLVED
AbrahamMunoz
Here to help

MX84 Reverted back to previous Public IP Settings

While updating MX84 IP Address static information, after settings were saved, is there anything like a fail-safe that could make MX84 to go back to previous settings on its Local Page?

1 ACCEPTED SOLUTION
DCooper
Meraki Alumni (Retired)

@AbrahamMunozIf able try upgrading the the latest stable RC and see if the issue persists. I cannot remember when this was fixed but positive your seeing a bug.

View solution in original post

5 REPLIES 5
DCooper
Meraki Alumni (Retired)

@AbrahamMunozNot sure what version your on but there was a bug that exhibited the exact behavior in older version of code. Make sure your on the latest GA.

Thanks for checking this out, DCooper.

This appliance is running under.

MX 12.26
DCooper
Meraki Alumni (Retired)

@AbrahamMunozIf able try upgrading the the latest stable RC and see if the issue persists. I cannot remember when this was fixed but positive your seeing a bug.

If you're unable to update, what browser are you using to save the settings? I've seen issues with some versions/browsers. Try saving it again with an up to date version of Chrome.

Eliot F | Simplifying IT with Cloud Solutions
Found this helpful? Give me some Kudos! (click on the little up-arrow below)
ITzhak
Getting noticed

Hi,

 

We experienced this, was a bit of nightmare. We tried factory resetting and upgrading again etc.

We eventually got it to stick by calling support and they statically assigned the IP from their side. At the time, it was a beta feature but I think now it's in the Stable Release Candidate.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels