MX68 Latency issues

fordchip80
New here

MX68 Latency issues

I have a MX68 and noticed the other day we have really high latency issues.   I reached out to our ISP Comcast and they came onsite and said everything is good on their side.   I called Meraki and we found 1-2 access cameras pulling a lot of data, and tried to disable those to see if that would fix the issue.   I am still seeing .25 or higher of loss and higher then normal latency.

 

Meraki revered us back to MX 17.10.7 from 18 but still having issues.   I read on anther post someone said they had to go back to Rev 16 to be stable.   I am not sure whatever to look at or try does anyone have any suggestions?

4 REPLIES 4
DarrenOC
Kind of a big deal
Kind of a big deal

Morning @fordchip80, interesting that Meraki reverted the MX firmware back?  Has high latency been reported on 18.x by others?

 

I have a customer base with a mixed release of firmware and MX hardware with no issues reported.

 

Is the latency causing an issue?  Choppy voice etc?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

Morning.   

 

Yes, it is.   I also have a co-worker who supports a bunch of other sites with Meraki gear and he is having the same issue.   Not all with the Mx68, but other Meraki MX models, but all on the same firmware rev 18.   He is in the same vote as me, and these sites have different ISP's not the same one.   We both had ISP's come out and check everything and they are say that it's not them but our networks.   Meraki saw the high pings and latency last night on the phone with the both of us and are stumped.

DarkStar
Getting noticed

The MX68 has always been a bit of a tricky firewall. In our cases it does not like DSL connections, but that is another issue. We have had some similar cases where the MX68 would have high latency or not work well on a good ISP connection. Swapping firewall to an MX84 would fix the problem so we knew it was something with the MX68. Sometimes doing full power off for a full minute (making sure all the electronics inside have no stored power in the capacitors) then power on and wait until it is completely back on line and then do a full factory reset. This has fixed this for us. Could not tell you why this works and support was stumped too. Update and let us know if this works for you.

PhilipDAth
Kind of a big deal
Kind of a big deal

What is the latency you are experiencing?

 

Try temporarily disabling AMP and content filtering.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels